Linux-Noob Forums

Full Version: KDEinit could not launch 'yourapp'
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I loaded up fc6 x86_64 and did the usual new OS stuff. After setting up the servers and using konquerer in superuser to view the maillog file "by right clicking on the file and edit with kwrite" I closed konquerer and did a yum update. After a reboot I went back to check the mailog file and got the following error KDEinit could not launch 'kwrite'. I tried to view the maillog file with a different editior and still the same error only with the selected editor name where kwrite was. I tried to use krusader but got the same error. After a little while I started looking on Google and discovered that this not only happens in fedora but in other distribution as well and it most often happens after a major upgrade (mephis,suse,knoppix) KDE. After trying several things that were posted on Google and finding most them worthless I came across this:


open terminal session as user and execute the follow at the prompt:

xhost +local:0


after I did this everything seems to work find now. If anyone knows more about this issue please follow up so I and others can learn something.


Thanks o_O