Linux-Noob Forums

Full Version: 7.04 FeistyFawn Beta
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I decided I wanted to test Feisty this easter, even though it's a Beta.


A quick "update-manager -d" in terminal, and a button click later, I was on my way from 6.10-7.04 (Edgy-Feisty)


Things were OK until Friday the 13th, when It was time for a Kernel Upgrade. I quickly figured out that something was not right with the new kernel (2.6.20-14), since it wouldn't boot. The boot splash would come up, but grind to a halt early on. Shortly after I would get the following:


BusyBox v1.1.3 (Debian 1:1.1.3-2ubuntu3) Built-in shell (ash)

Enter 'help' for a list of built-in commands


/bin/sh: can't access tty; job control turned off



As I was looking into this problem, I found out that this was a common problem.


To get around this, I booted with an older Kernel (2.6.20-13), and things worked almost as before, so I started looking into this too. A little reading went by, and these following "problems" are common.


The first thing I discovered was that windows were missing the _, the square and the X up in the right corner. This is caused by the fact that metacity is not starting automatically any more. I solved this, for the time being, by adding it under Sessions, and now it works fine. Windows don't end up on top of my panels. As far as I have understood, this problem pops up for users that automatically saves the session.


Another little problem I had was that DVD movies wouldn't play anymore. This was also an easy little fix, simply reinstall libdvdcss2. For some reason libdvdcss2 had been deactivated during the upgrade the 13th.


As for now, this is all I have, but I'll keep on testing things.


I will come back with a little more info on the Kernel problems when things indicate that this problem is solved.

Nice, I hope these tips help others who want to switch to the beta .. :)

I have done the updates today, and everything works fine :), no new kernel problems.


First of all, Fiesty Fawn was officially released today.


It has a lot of upgrades, that will make it easier for more people to use it. I have not gotten to test a lot of things yet, but it will be done.


It does not look like the Metacity startup-problem has been fixed.