Linux-Noob Forums

Full Version: Help!!! I cant get lots of things to work!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Okay. Several problems.


1. I have followed the directions to get all the extras such as livna, mplayer, and flashplayer, and they work fine mostly.

The problem is that other than basic desktop notification sounds, audio seems to be disabled somehow. All my applications make no sound whatsoever, including flash and mplayer. The only exception was the Rhythmbox Music player but now that does not work either.


2. I have figured out how to install rpms, but can not get yum to install a file I have downloaded. I have tried many variations to commanding yum to insall a file, but yum always says that "nothing to do"


code: yum install -x /home/asa/desktop/

Loading "installonlyn" plugin

Error: Need to pass a list of pkgs to install


any suggestions?

what distro are you using and have you checked alsamixer (run in from a terminal) and make sure nothing is muted


as regards the run file mentioned in your post, you'll most5 likely have to make it executable


Quote:chmod +x

then run it



Yes I have tried alsamixer, it had no effect.


I am running Fedora Core 6.


I have not had time to try the code yet as I am away from my computer, but i will get back on that soon.


(Edit: Ok the code worked for installing Thanks a lot!!

Now its just the audio)