Linux-Noob Forums

Full Version: Hangs during install
You're currently viewing a stripped down version of our content. View the full version with proper formatting.



I'm having trouble with my old 'puter, it's a 800MHz intel P3. I decided to try Linux for the first time, and I was recommended RedHat 9 or Fedora. I've tried both, and I'm having trouble getting it installed. The media check passes and fails randomly (I've tried two different CDR units, and at least 5 different discs.)

Then, when it starts cpying files to disk, it says that it's having an error installing xxxx.(see pic), it seems like it's not the same pack that fails, and one time, the screen went black, and a lot of un-recognizable letters appeared.

I think maybe it's a I/O problem between the CDROM and the Mainboard, but MS WIN XP installs just fine. Anyone with some tips or experience ?


(Image removed)

It could be that you're creating a new partition when you go to install Linux, and that it isn't large enough. Aside from that, anything else I can think of is exceedingly unlikely such as the quality of your cd burner..


(Edit): Good job taking a pitcture of your monitor with a camera, by the way.

OK, thanks.. I'll look into that. I've just been using the automated partition thing.

The problem is now fixed. It turned out to be my 512 SDRam that was faulty. I ran a program called memtest to determine that.


Now running on 128MB ram :( , but, hey, at least it works...

maybe the ram was not the correct type for your pc, its common that people get the wrong type !


send it back and get the right type next time :)