Jump to content


We use cookies to log you in, for ads and for analytics. OK

Photo

Atheros AR5bxb61 wont activate in fedora


  • Please log in to reply
6 replies to this topic

#1 Draven

Draven

    Noob

  • Members
  • Pip
  • 8 posts

Posted 04 March 2008 - 04:58 AM

Hello I am new to Linux and I have been searching this for a week now. I have a new Toshiba Satellite with the Atheros AR5bxb61 mini pci-e card in it. in the network device control it shows ath0 but when i try to activate it it say's "device does not seem to be present delaying initialization." I am a noob to linux and desperately want to understand and power use linux to it's max, but i am starting to get frustrated cause BT3 live cd & USB both can use my wireless better than windows. can someone help me understand this please.

Thanks

#2 anyweb

anyweb

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 04 March 2008 - 12:56 PM

have you looked into ndiswrapper at all ? most likely your card will need it

heres some info about it and a guide here

cheers
anyweb
i do windows too

#3 Draven

Draven

    Noob

  • Members
  • Pip
  • 8 posts

Posted 04 March 2008 - 07:12 PM

this is what I get when I use yum for a lot of things not just NDISWRAPPER, any suggestions. I'm using Fedora
8

Attached File  ndiswrappererror.png   162.83KB   0 downloads

So obviously I feel like an idiot, how would I download and manually install anything for that matter from an ****.tar.gz ?

#4 anyweb

anyweb

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 04 March 2008 - 07:29 PM

you must have internet access to do this, do you ?

if you do and you still get that message then try

yum install ndiswrapper

cheers
i do windows too

#5 Draven

Draven

    Noob

  • Members
  • Pip
  • 8 posts

Posted 04 March 2008 - 07:37 PM

I figured it out!!!! :lol: <_<d@#$ that really sucked, I had to google it in thirty different times in a million different context but I found it. I added the

# # sudo rpm -ivh http://rpm.livna.org...a-release-8.rpm

then

# # sudo rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-livna

to add the new repository and lastly I used

# # sudo yum -y install ndiswrapper

thanks anyweb for the guide and idea's for this I am reading now and going to implement if I can, I'll post any problems and my eventual success.

#6 Draven

Draven

    Noob

  • Members
  • Pip
  • 8 posts

Posted 04 March 2008 - 09:23 PM

We'll I am really upset it turns out that my wireless card is not supported in Fedora, I have the Atheros AR5BXB61 aka AR5211 chipset now I have read a team is working on making functional drivers but as of right now: no dice :( . Although what I don't understand is that in both Backtrack 2&3 my Wireless card worked? Am I missing something? Also I got ndiswrapper to install but now when I open a terminal and su then input ndiswrapper commands they are not found? any idea? thanks

#7 anyweb

anyweb

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 04 March 2008 - 11:16 PM

regarding commands not found

when you su make sure to use the path as well

so

instead of
su

do

su -

i do windows too


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users