Jump to content

Navrax

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Navrax

  • Rank
    Linux-Noob Member
  1. I had KDE on a linux distro and I just went into "Desktop settings" or something and easily could extend my desktop to my other monitor. Right now their just both the same ( Clones ) of one desktop and I cannot find any setting or applet that will alow me to extend the desktop (DUal Monitor) Could anyone possibly give me some tips or walk me through this? I hate GNOME, and KDE, I prefer Fluxbox, but this PC has enough resources to run KDE, or GNOME. -Any help would be much appreciated, thanks.
  2. Can anyone help? I just finished installing gentoo and like....it loads, i can log in BUT I CAN'T READ SHIT! What would cause this ?
  3. I originally went with Gentoo because well gentoo pwns but then i decided to try Debian. Wow. Atleast in Debian I can go into the terminal and type 'apt-get install whatever_program' and have it installed... Fluxbox runs funky in Debian...I'm installing Gentoo, screw debian.
  4. So I have moved from Gentoo -> To Debian (Still left Gentoo on my Pentium III) I can't EFFING "apt-get install conky" Ive been using gentoo and emerging stuff since forever, whats wrong with apt-get ???? Can anyone help walk me through it..
  5. All I know is it was in 'dmesg' and I see it on startup--
  6. Znx, You honestly think that could be the problem. No, no, and no. Is there ANyThING else? It's not even "mount /dev/hdb1 /blah" I try different names and create different new-non-busy directories.... Yes, I have run "fuser -m /dev/hdb1" and I get nothing outputted back Anybody, i'm losing hope. ??
  7. Allow me to start off by saying that I have tried everything in my knowledge. Basically, I'm trying to mount my /dev/hdb1 secondary hard drive (that I thought was mounted from the beginning, which subsequently lead up to the filling up of my hda) but I have been unsuccessful in every attempt. [u]mount /dev/hdb1 /blah[/u] mount: /dev/hdb1 already mounted or /blah busy I've booted the Gentoo Universal LiveCD, and succesfully mounted /dev/hdb1 to /anywhere and it showed up in # Mount. I think that this is a kernel problem, it's a working 10.0gb hd... #mount /dev/hda3 on / type ex
  8. I have been having a great many problems with mounting hard drives, etc, and I think that this error may have something to do with it. Does anybody recognise this ? device-mapper: dm-linear: Device lookup failed device-mapper: error adding target to table
  9. Disk /dev/hdc: 20.0 GB, 20020396032 bytes 16 heads, 63 sectors/track, 38792 cylinders Units = cylinders of 1008 * 512 = 516096 bytes Device Boot Start End Blocks Id System /dev/hdc1 1 38792 19551136+ 83 Linux
  10. everytime i mount /dev/hdc1 /home/myuser/srv20 I get mount: /dev/hdc1 already mounted or /home/user/srv20 busy I'm just trying to mount my 20gb drive Someone help!
  11. I did the following command on the linux box where i wanted to vnc to ssh -L 5901:localhost:5900 user@vncip nmap shows vnc to be up. However, when I open up vncviewer on my Winbox and try to go to localhost:1, instead of a passwd dialogue I get a message IN TERMINAL everytime I try to vncviewer localhost:1 I get a message saying channel 2: open failed: connect failed: Connection refused Also, when checking my logs I found this. tail -f ~/.vnc/tux:1.log _XSERVTransSocketINETAccept: ...SocketINETGetPeerAddr() failed: 19/03/06 04:18:56 Rejected connection from client 127
  12. I wish my vnc worked . . .
  13. I'll start ssh /etc/init.d/sshd start Then, from my winbox I'll start PuTTY, load my vnc settings ( The forwarded ports, etc) then I'll open and log into my box via ssh. Yay! BUT, when I open vncviewer on windows, and try and open localhost:1 it just hangs! Normally I would get dialogue to input a password to vnc!
  14. Thanks ! I Get port scanned Non-stop!
  15. I was cruising EFnet for some Linux/Unix help #Chans because I was having a bitch of a time installing Gentoo (when it didn't have it's GUI installer) and then on #linux-noob I was directed to the site Good people.
×
×
  • Create New...