Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About grandzu

  • Rank
  1. well, I didn't have loopback in my route. I tried to add it but I get an error: SIOCADDRT: wrong argument pings don't work Yes, my card is 10Mb/s - its a BNC network
  2. No one replies. Does it man those settings look ok?
  3. As you wish route -n : Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface U 0 0 0 eth0 UG 0 0 0 eth0 mii-tool eth0 : eth0: 10 Mbit, half duplex, link ok Router IP is
  4. Here's ifconfig: eth0 Link encap:Ethernet HWaddr 00:A0:24:89:04:F0 inet addr: Bcast: Mask: inet6 addr: fe80::2a0:24ff:fe89:4f0/64 Scope:Link UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:10 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:10781 (10.5 KiB) TX bytes:0 (0.0 Interrupt:12 Base address:0xc000 lo Link encap:Local Loopback inet addr:
  5. Yes, it recognize it as 3com (..) Vortex. That coould be correct I believe. Any other sugestions?
  6. First of all, hi I believe I'm a super noob. I can't get connected to the net in ubuntu. I've tried DHCP and static IP as well. None of it works. I can't ping my router. I've set my IP, gateway, mask in ifconfig and... it does't work. Those settings are good, couse I'm working right now on Win XP. But what is strange, the dhcp dosn't work too (It should, right?). Could somebody help me please?
  • Create New...