Jump to content

mizzy

Members
  • Content Count

    71
  • Joined

  • Last visited

Community Reputation

2 Neutral

About mizzy

  • Rank
    Linux-Noob Member
  1. Scrap the pda idea, they don't sound that clever Still, any advice on a wireless card would be great!! I just don't want loadsa driver issues
  2. mizzy

    Remote Desktop

    Ooops forgot about this post. Yes that is what I wanted to do and sadly it seems that I can't do it Nee worry, i've just had to set up another base computer that will handle it, it'll just mean I'll have to be less lazy and go type at its keyboard! Cheers all
  3. I don't want to go out and buy something to later find that it won't work or i'll have many driver issues I've heard Orinoco are good, but does anyone use them? Also, at a later stage, i'm going to be buying a pda. I know you can get pdas with slots for wireless cards. I'd like to buy a wireless card that will work both in the laptop and pda if possible? Many thanks, any help will be greatly appreciated!
  4. Ohh right, I didn't realise that I had to press exit. Never used VI before, must apologies Still got a slight problem. I've even logged into root to delete the original file, but I still hit a dead wall. When I do: vi /etc/yum.repos.d/flash.repo it gives me... E325: ATTENTION Found a swap file by the name "/etc/yum.repos.d/.flash.repo.swp" owned by: root dated: Sat Jul 8 15:14:04 2006 file name: /etc/yum.repos.d/flash.repo modified: YES user name: root host name: localhost.localdomain process ID: 19454 While opening file "/etc/yum.repos.d/flash.repo" (1) Another program may be editing the same file. If this is the case, be careful not to end up with two different instances of the same file when making changes. Quit, or continue with caution. (2) An edit session for this file crashed. If this is the case, use ":recover" or "vim -r /etc/yum.repos.d/flash.repo" to recover the changes (see ":help recovery"). If you did this already, delete the swap file "/etc/yum.repos.d/.flash.repo.swp" to avoid this message. "/etc/yum.repos.d/flash.repo" [New File] Hit ENTER or type command to continue I hit [Enter] and then re-paste... [macromedia] name=Macromedia for i386 Linux baseurl=http://macromedia.mplug.org/rpm/ enabled=1 gpgcheck=1 gpgkey=http://macromedia.mplug.org/FEDORA-GPG-KEY Followed by > ESC + :wq Then I paste... yum -y install flash-plugin ....and I get this error message..... [root@localhost ~]# yum -y install flash-plugin Traceback (most recent call last): File "/usr/bin/yum", line 29, in ? yummain.main(sys.argv[1:]) File "/usr/share/yum-cli/yummain.py", line 80, in main base.getOptionsConfig(args) File "/usr/share/yum-cli/cli.py", line 177, in getOptionsConfig self.doConfigSetup(fn=opts.conffile, root=root) File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 104, in doConfigSetup self.getReposFromConfig() File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 135, in getReposFromConfig parser.read(files) File "/usr/lib/python2.4/site-packages/yum/parser.py", line 225, in read IncludingConfigParser.read(self,filename) File "/usr/lib/python2.4/site-packages/yum/parser.py", line 126, in read ConfigParser.read(self,filename) File "/usr/lib/python2.4/ConfigParser.py", line 267, in read self._read(fp, filename) File "/usr/lib/python2.4/ConfigParser.py", line 462, in _read raise MissingSectionHeaderError(fpname, lineno, line) ConfigParser.MissingSectionHeaderError: File contains no section headers. file: ///etc/yum.repos.d/flash.repo, line: 1 'cromedia]\n' [root@localhost ~]# Help
  5. save the file with :wq yum -y install flash-plugin I have followed that right up the the red bit. After I have pasted the above into terminal and literally did... [macromedia] name=Macromedia for i386 Linux baseurl=http://macromedia.mplug.org/rpm/ enabled=1 gpgcheck=1 gpgkey=http://macromedia.mplug.org/FEDORA-GPG-KEY :wq [pressed return key] It don't do anything
  6. No need to reply, got it sorted Not done it yet, still backing up drive getting it ready to format, but i'm confident that it will work. For anyone else who wants to do this, you need to read that: http://forums.fedoraforum.org/showthread.p...highlight=fat32 That is how to connect for the file system FAT32 Cheers everyone, would be lost without this site
  7. Yes, remember that you would loose the data of the NTFS partition if you format. But WinXP will work fine on FAT32 .. and Linux will work with FAT32. FAT32 has complete support by Linux it will read/write fine. The loss is on the security side, under FAT32 no files can be made private. That don't really matter I think. I used to have windows on here but now it's only linux as my main system and windows as a "just in case" kinda thing. If I formatted it in FAT32 (using windows disk if thats good enough?) copied all my docs back over, how do I access it then? Does it just show up in my computer?
  8. So if I formatted it into fat32 linux would read it easily and i would be able to read and write to it? My heads spinning, i'm just looking for a quick & easy solution
  9. Ok, so I changed the mount and removed the "'-r" but it still won't let me write to it Any suggestions? I can't figure that one out Is it possible that it's just Fedora?
  10. Faaannnnqqquoooooo That site taught me how to do it. This link http://wiki.linux-ntfs.org/doku.php?id=ntf..._an_ntfs_volume proved essential reading. For me (as a user, not root) to view my second hard drive, I had to; (for other users to learn) - mkdir /mnt/windows - rpm -Uvh http://rpm.livna.org/livna-release-5.rpm - yum -y install kmod-ntfs - mount /dev/hdd1 /mnt/windows -t ntfs -r -o uid=Mizzy (To unmount cmd: umount /mnt/windows) The only thing that I haven't figured out is how to give me write access to it. I can read it, but not write to it yet Keeps on reading
  11. Cheers for that 2 other things tho, since I've done the above, at bootup I now have 2 FC5's That right ye? I've logged in via the top one and other is windoze. The other thing is, when I go to mount that drive, I can get there but this error message comes up.... How do I get around that? Shame about that as I would really want to write to it Does linux just have problems writing to NTFS? Or is it ok if the HDD is Fat32?
  12. [root@localhost mizzy]# mkdir /mnt/flashdrive [root@localhost mizzy]# mount /dev/disk/by-label/Mizzy_-_Backup /mnt/flashdrive mount: unknown filesystem type 'ntfs' [root@localhost mizzy]# That didn't work, don't understand why
  13. I've had a browse in the /dev/disk/by-label/ folder and i can see it there! But can't open it up from there Edit After doing some more reading up, I tried the cmd fdisk -l [Mizzy@localhost ~]$ su Password: [root@localhost Mizzy]# fdisk -l bash: fdisk: command not found [root@localhost Mizzy]#
  14. Hi guys, back again I've now made the change so I am running fc5 on my desktop as well as laptop. In my desktop I have got 2 harddrives. 1 with all me docs on, the 2nd which is for my OS. In windows, the second harddrive showed up in my computer. On linux, it don't Will I be able to see it? I need a second hdd to do all me stuff on
×
×
  • Create New...