Jump to content

pofkezas

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pofkezas

  • Rank
    Noob
  1. Nope, I did not update my kernel or anything of that nature. This slowdown particulary happened after running BZFlag, I just didnt pay much attention to it. BZFlag was very problematic for me, it crashed a lot, etc. Also during the reinstall of drivers, I have gotten this message that my drivers were altered since the installation. And now that I reinstalled my drivers and did not run BZFlag at all, I did not experience any slowdowns so far. I'm not 100% sure that it was BZFlag, but its only logical to assume that.
  2. Fixed it by simply reinstalling the drivers. The problem was that BZFlag (a game) somehow altered my nvidia drivers, so if anyone is going to experience something like this, reinstall the drivers and never run BZFlag again.
  3. Hi, Im using FC2 with the latest drivers from nvidia. My card is chaintech gf4 MX 440. For the last few months I have experienced terrible slowdown in openGL games and screensavers. It seems as though there is no more 3D acceleration. glxgears shows about 210fps in average. But the games feel really slow. I have used the drivers successfully before and out of nowhere this started to happen. My xorg.conf: # Xorg configuration created by system-config-display Section "ServerLayout" Identifier "single head configuration" Screen 0 "Screen0" 0 0 InputDevice "Mouse0" "CorePointer" InputDevice "Keyboard0" "CoreKeyboard" EndSection Section "Files" # RgbPath is the location of the RGB database. Note, this is the name of the # file minus the extension (like ".txt" or ".db"). There is normally # no need to change the default. # Multiple FontPath entries are allowed (they are concatenated together) # By default, Red Hat 6.0 and later now use a font server independent of # the X server to render fonts. RgbPath "/usr/X11R6/lib/X11/rgb" FontPath "unix/:7100" EndSection Section "Module" Load "dbe" Load "extmod" Load "fbdevhw" Load "glx" Load "record" Load "freetype" Load "type1" # Load "dri" EndSection Section "InputDevice" # Specify which keyboard LEDs can be user-controlled (eg, with xset(1)) # Option "Xleds" "1 2 3" # To disable the XKEYBOARD extension, uncomment XkbDisable. # Option "XkbDisable" # To customise the XKB settings to suit your keyboard, modify the # lines below (which are the defaults). For example, for a non-U.S. # keyboard, you will probably want to use: # Option "XkbModel" "pc102" # If you have a US Microsoft Natural keyboard, you can use: # Option "XkbModel" "microsoft" # # Then to change the language, change the Layout setting. # For example, a german layout can be obtained with: # Option "XkbLayout" "de" # or: # Option "XkbLayout" "de" # Option "XkbVariant" "nodeadkeys" # # If you'd like to switch the positions of your capslock and # control keys, use: # Option "XkbOptions" "ctrl:swapcaps" # Or if you just want both to be control, use: # Option "XkbOptions" "ctrl:nocaps" # Identifier "Keyboard0" Driver "kbd" Option "XkbModel" "pc105" Option "XkbLayout" "us" EndSection Section "InputDevice" Identifier "Mouse0" Driver "mouse" Option "Protocol" "IMPS/2" Option "Device" "/dev/input/mice" Option "ZAxisMapping" "4 5" Option "Emulate3Buttons" "yes" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Monitor Vendor" ModelName "NEC MultiSync LCD1525V" DisplaySize 310 230 HorizSync 24.0 - 60.0 VertRefresh 55.0 - 75.0 Option "dpms" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "Chaintech A-G440" BoardName "NVIDIA GeForce 4 MX440" # Option "CursorShadow" # Option "TwinView" # Option "SecondMonitorHorizSync" "30-50" # Option "SecondMonitorVertRefresh" "60" # Option "MetaModes" "1024x768, 1024x768; 800x600, 800x600; 640x480, 640x4 80;" # Option "TVStandard" "NTSC-M" # Option "TVOutFormat" "COMPOSITE" # Option "TwinViewOrientation" "Clone" EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 24 Modes "1024x768" "800x600" "640x480" EndSubSection EndSection Section "DRI" Group 0 Mode 0666 EndSection Any ideas?
  4. To be honest, I love lynx. but on my boxes that can run a gui, I run firefox.
  5. pofkezas

    Where do i start???

    I started out with SuSE 8.2 and from that moment I never looked back!
  6. ok I got it.. kinda combined the code you z0ny gave me with my masquerade script so now my code looks like this: IPTABLES=/sbin/iptables EXTIF="ppp0" INTIF="eth1" $IPTABLES -P INPUT ACCEPT $IPTABLES -F INPUT $IPTABLES -P OUTPUT ACCEPT $IPTABLES -F OUTPUT $IPTABLES -P FORWARD DROP $IPTABLES -t nat -P PREROUTING ACCEPT $IPTABLES -t nat -P POSTROUTING ACCEPT $IPTABLES -t nat -I PREROUTING -i ppp0 -p tcp --dport 4661 -j DNAT --to 10.0.0.254 $IPTABLES -I FORWARD -i ppp0 -p tcp --dport 4661 -j ACCEPT $IPTABLES -I FORWARD -i eth1 -j ACCEPT $IPTABLES -A FORWARD -i $EXTIF -o $INTIF -m state --state ESTABLISHED,RELATED -j ACCEPT $IPTABLES -A FORWARD -i $INTIF -o $EXTIF -j ACCEPT $IPTABLES -t nat -A POSTROUTING -o $EXTIF -j MASQUERADE Thanks alot for your help!
  7. Last line doesnt work [root@amdbox root]# iptables -t nat -I POSTROUTING -i eth1 -j MASQUERADE iptables v1.2.9: Can't use -i with POSTROUTING Try `iptables -h' or 'iptables --help' for more information.
  8. ok I kinda modified my config, it looks like this now: # Generated by iptables-save v1.2.9 on Mon Oct 18 18:49:02 2004 *nat :PREROUTING ACCEPT [0:0] :POSTROUTING ACCEPT [0:0] :OUTPUT ACCEPT [0:0] -A PREROUTING -i ppp0 -p tcp -m tcp --dport 4661 -j DNAT --to-destination 10.0.0.254 -A POSTROUTING -o ppp0 -j MASQUERADE COMMIT # Completed on Mon Oct 18 18:49:02 2004 # Generated by iptables-save v1.2.9 on Mon Oct 18 18:49:02 2004 *filter :INPUT ACCEPT [0:0] :FORWARD DROP [0:0] :OUTPUT ACCEPT [0:0] -A INPUT -i eth0 -p tcp -m tcp --dport 23 -m state --state ESTABLISHED -j ACCEPT -A FORWARD -i ppp0 -o eth1 -m state --state RELATED,ESTABLISHED -j ACCEPT -A FORWARD -i eth1 -o ppp0 -j ACCEPT COMMIT # Completed on Mon Oct 18 18:49:02 2004 But still I get a lowID on all servers.. Any ideas?
  9. Hey there, I have my Linux box working as a gateway for my windows computer. How do I open ports so that my windows box will get a high ID on emule? My current iptables config is # Generated by iptables-save v1.2.9 on Sun Oct 17 16:42:51 2004 *filter :INPUT ACCEPT [5483:1000737] :FORWARD DROP [0:0] :OUTPUT ACCEPT [6884:1994487] -A INPUT -i ppp0 -p tcp -m tcp --sport 23 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i eth0 -p tcp -m tcp --sport 4661 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i ppp0 -p tcp -m tcp --sport 4661 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i ppp0 -p tcp -m tcp --sport 4662 -m state --state ESTABLISHED -j ACCEPT -A FORWARD -i ppp0 -o eth1 -m state --state RELATED,ESTABLISHED -j ACCEPT -A FORWARD -i eth1 -o ppp0 -j ACCEPT COMMIT # Completed on Sun Oct 17 16:42:51 2004 # Generated by iptables-save v1.2.9 on Sun Oct 17 16:42:51 2004 *nat :PREROUTING ACCEPT [1943:97405] :POSTROUTING ACCEPT [3:359] :OUTPUT ACCEPT [1285:83346] -A PREROUTING -i ppp0 -p tcp -m tcp --dport 4661 -j DNAT --to-destination 10.0.0.254:4661 -A PREROUTING -i ppp0 -p tcp -m tcp --dport 4662 -j DNAT --to-destination 10.0.0.254:4662 -A PREROUTING -i ppp0 -p udp -m udp --dport 4672 -j DNAT --to-destination 10.0.0.254:4672 -A POSTROUTING -o ppp0 -j MASQUERADE COMMIT # Completed on Sun Oct 17 16:42:51 2004 and iptable -L gives me Chain INPUT (policy ACCEPT) target prot opt source destination ACCEPT tcp -- anywhere anywhere tcp spt:telnet state ESTABLISHED ACCEPT tcp -- anywhere anywhere tcp spt:4661 state ESTABLISHED ACCEPT tcp -- anywhere anywhere tcp spt:4661 state ESTABLISHED ACCEPT tcp -- anywhere anywhere tcp spt:4662 state ESTABLISHED Chain FORWARD (policy DROP) target prot opt source destination ACCEPT all -- anywhere anywhere state RELATED,ESTABLISHED ACCEPT all -- anywhere anywhere Chain OUTPUT (policy ACCEPT) target prot opt source destination What am I doing wrong here?
  10. the alien looks kinda creepy
  11. For those of you who think that windows is easier to use than linux, here is a realistic situation in life: Its in german, but you get the idea
  12. SuSe Linux 9.1 is great for laptops!
  13. strange because I use a pppoe connection for my dsl and eth0 doesnt need to be activated although its the only network card on my sys.
  14. pofkezas

    Gmail invites

    And I have 3 invites so after dan will give out his six invites, post 3 more replies and Ill send those out.
  15. hey Im not a linux expert, but I believe you dont need eth0 to be activated since youre connected via ppp0. Edit the file /etc/sysconfig/network-scripts/ifcfg-eth0 and change this line: ONBOOT=yes to ONBOOT=no
×
×
  • Create New...