Jump to content

pofkezas

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by pofkezas

  1. Nope, I did not update my kernel or anything of that nature. This slowdown particulary happened after running BZFlag, I just didnt pay much attention to it. BZFlag was very problematic for me, it crashed a lot, etc. Also during the reinstall of drivers, I have gotten this message that my drivers were altered since the installation. And now that I reinstalled my drivers and did not run BZFlag at all, I did not experience any slowdowns so far. I'm not 100% sure that it was BZFlag, but its only logical to assume that.
  2. Fixed it by simply reinstalling the drivers. The problem was that BZFlag (a game) somehow altered my nvidia drivers, so if anyone is going to experience something like this, reinstall the drivers and never run BZFlag again.
  3. Hi, Im using FC2 with the latest drivers from nvidia. My card is chaintech gf4 MX 440. For the last few months I have experienced terrible slowdown in openGL games and screensavers. It seems as though there is no more 3D acceleration. glxgears shows about 210fps in average. But the games feel really slow. I have used the drivers successfully before and out of nowhere this started to happen. My xorg.conf: # Xorg configuration created by system-config-display Section "ServerLayout" Identifier "single head configuration" Screen 0 "Screen0" 0 0 InputDevice
  4. To be honest, I love lynx. but on my boxes that can run a gui, I run firefox.
  5. I started out with SuSE 8.2 and from that moment I never looked back!
  6. ok I got it.. kinda combined the code you z0ny gave me with my masquerade script so now my code looks like this: IPTABLES=/sbin/iptables EXTIF="ppp0" INTIF="eth1" $IPTABLES -P INPUT ACCEPT $IPTABLES -F INPUT $IPTABLES -P OUTPUT ACCEPT $IPTABLES -F OUTPUT $IPTABLES -P FORWARD DROP $IPTABLES -t nat -P PREROUTING ACCEPT $IPTABLES -t nat -P POSTROUTING ACCEPT
  7. Last line doesnt work [root@amdbox root]# iptables -t nat -I POSTROUTING -i eth1 -j MASQUERADE iptables v1.2.9: Can't use -i with POSTROUTING Try `iptables -h' or 'iptables --help' for more information.
  8. ok I kinda modified my config, it looks like this now: # Generated by iptables-save v1.2.9 on Mon Oct 18 18:49:02 2004 *nat :PREROUTING ACCEPT [0:0] :POSTROUTING ACCEPT [0:0] :OUTPUT ACCEPT [0:0] -A PREROUTING -i ppp0 -p tcp -m tcp --dport 4661 -j DNAT --to-destination 10.0.0.254 -A POSTROUTING -o ppp0 -j MASQUERADE COMMIT # Completed on Mon Oct 18 18:49:02 2004 # Generated by iptables-save v1.2.9 on Mon Oct 18 18:49:02 2004 *filter :INPUT ACCEPT [0:0] :FORWARD DROP [0:0] :OUTPUT ACCEPT [0:0] -A INPUT -i eth0 -p tcp -m tcp --dport 23 -m state --state ESTABLISHED -j ACCEPT -A FORWARD -i ppp0
  9. Hey there, I have my Linux box working as a gateway for my windows computer. How do I open ports so that my windows box will get a high ID on emule? My current iptables config is # Generated by iptables-save v1.2.9 on Sun Oct 17 16:42:51 2004 *filter :INPUT ACCEPT [5483:1000737] :FORWARD DROP [0:0] :OUTPUT ACCEPT [6884:1994487] -A INPUT -i ppp0 -p tcp -m tcp --sport 23 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i eth0 -p tcp -m tcp --sport 4661 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i ppp0 -p tcp -m tcp --sport 4661 -m state --state ESTABLISHED -j ACCEPT -A INPUT -i ppp0 -p
  10. the alien looks kinda creepy
  11. For those of you who think that windows is easier to use than linux, here is a realistic situation in life: Its in german, but you get the idea
  12. SuSe Linux 9.1 is great for laptops!
  13. strange because I use a pppoe connection for my dsl and eth0 doesnt need to be activated although its the only network card on my sys.
  14. And I have 3 invites so after dan will give out his six invites, post 3 more replies and Ill send those out.
  15. hey Im not a linux expert, but I believe you dont need eth0 to be activated since youre connected via ppp0. Edit the file /etc/sysconfig/network-scripts/ifcfg-eth0 and change this line: ONBOOT=yes to ONBOOT=no
  16. Well I need some modification to be made, but so far my dekstop looks like this:
  17. Heres my last few lines of /var/log/messages
  18. I have Fedora Core 2 installed. I have pppoe set and running but sometimes when I cold boot into FC2, pppoe just wont start, although I see the lights on modem and NIC blinking. When I type /usr/sbin/adsl-status it says adsl-status: Link is down (can't read pppoe PID file /var/run/pppoe-adsl.pid.pppoe) to fix it, it just takes to reboot but it is annoying to reboot every time I cold boot into my system. Maybe anyone can come up with some kind of solution. P.S. I tried google'ing but could come up how to format my search
  19. Whats that display for gdeskletd on the right called?
  20. That works dude thx for the tutorial
  21. After I do these steps, the mp3 files play only in super user mode When I try to play them in normal mode, the seek bar moves 10x faster than it normally does and no sound Any ideas?
×
×
  • Create New...