Jump to content

Armchang

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Armchang

  • Rank
    Noob
  1. hi! I have an easy network problem for ya all! I am trying to do a peer to peer network on two pc's. I've installed dual boot OS on both pc's. Each, having a Windows XP and SUSE Linux 10.1. Now, I tried to install Samba on Linux in the first pc and booted windows XP on the second. I've done a static configuration on both pc's and finally got to see the network on both pc's using CLI(terminal) and File Browser applications. Now, my next objective is to network the two with SUSE Linux OS using the same settings as above but changing the OS on the second pc to SUSE. I've done initial
  2. hi, yes, it shows but i wonder why it's grayed out??? anyway i tried to find the drivers with XGL and Compiz also. i really don't have any idea about the disabled 3D acceleration. Will it be better to download SUSE 10.1 or 10.2, so that XGL and Compiz will have been already added in it's package? many thanks
  3. hi anyweb, yes, it shows but i wonder why it's grayed out??? anyway i tried to find the drivers with XGL and Compiz also. i really don't have any idea about the disabled 3D acceleration.
  4. hi, i've already done that and the fact is, i think i've installed my nvidia driver already. one thing that i find strange is that when i open the graphics and monitor hardware on YaST, the enable 3D hardware acceleration is grayed out. My real problem is I can't install the XGL and Compiz packages. Thanks for your reply.
  5. hi, i've already searched and tried to install some of the rpm's of xgl and compiz but there are too many dependencies not in the opensuse.org site, so i ended up with nothing there. I tried to use YOU but it won't find XGL and Compiz packages so I don't have luck there either. What could I do with this problem? I wanted to install XGL and Compiz packages to make my SLED 10.0 cool with it. Any help pls?
×
×
  • Create New...