Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About ncconvert

  • Rank

Previous Fields

  • Distribution
    Fedora 7
  1. Yes. Although I don't think it should matter since the Windows shares are all set for "everyone." I seem to have made some progress, though. I tried pinging every machine, and found that I could ping them via IP address, but not with the computer name. A couple of google searches led me to add the computer to the /etc/hosts file. Now I can ping it by computer name, and more importantly, can browse the shares. However, adding all of the computers to the /etc/hosts file means that I would need to switch every computer to use fixed IP addresses so that their address is known. (Currently,
  2. Now I think I have all of the firewall issues resolved. I created at least one shared folder on each Windows computer on the network, and I have ensured that each Windows machine can access the shared folder(s) on each other machine, including this one when it boots under Windows instead of Linux. I then uninstalled all of the samba packages on this machine, verified that /etc/samba/smb.conf was removed, and reinstalled the samba packages -- first using Applications->Add/Remove Software, then using sudo yum install for each of the packages listed above, just to be sure everything is ins
  3. so if you are missing any of the above please install them and try again cheers anyweb To be safe, I tried to install each of those packages; but yum responded "xxxx is already Installed. Nothing to do" for each package. I have made some progress, though... I discovered that file sharing was being blocked by the firewall on one of the Windows PCs. I enabled file sharing, and now when I browse the Windows network, I can see the workgroup. But trying to browse the workgroup results in a "The folder contents could not be displayed" dialog. I tried disabling the Windows firewal
  4. Thanks for hanging in there with me! I still don't see any computers when I browse the network. :-( It looks like both packages were already installed: [root@localhost ~]# yum install samba-client.i386 -y fedora 100% |=========================| 2.1 kB 00:00 primary.sqlite.bz2 100% |=========================| 3.8 MB 00:06 updates 100% |=========================| 2.3 kB 00:00 adobe-linux-i386 100% |=========================| 951 B 00:00 Setting up Install Process Parsing package install arguments
  5. Thanks, anyweb! I'm definitely a noob, so I'm not quire sure what I'm looking at. I got: [root@localhost ~]# yum search samba fedora 100% |=========================| 2.1 kB 00:00 updates 100% |=========================| 2.3 kB 00:00 primary.sqlite.bz2 100% |=========================| 2.3 MB 00:51 adobe-linux-i386 100% |=========================| 951 B 00:00 samba.i386 : The Samba Suite of programs smb4k.i386 : The SMB/CIFS Share Browser for KDE smbldap-tools.noarch : User and group administrati
  6. Thanks for the suggestions. There is no firewall on the other box -- it is just a standalone network drive. I'm not sure what to specify for the username and password -- when I connect to this drive from Windows, I don't have to login or specify a password -- just enter the address in Explorer and it connects. I temporarily disabled the SPI firewall on the router and the Linux firewall, but I still get this error. I also confirmed that I can ping the IP address of the drive. But I'm still getting mount error 111 = Connection refused I've looked through the tips and tr
  7. I have a standalone drive that I'm trying to access from Linux (Fedora 7). In Windows, I access this drive by entering "\\netdrive\public" in the Explorer address bar. I'm new to Linux, but I think I would need to mount this drive using smbmount or mount -smb or something similar; recent googling seems to indicate that smbmnt is no longer in Fedora, so I need to use mount -t cifs instead. I've tried various parameters with mount -cifs. I think I want to do something like: mount -cifs //netdrive/public /mnt/netdrive/public -o username=myname but I get: mount error 11
  • Create New...