Jump to content

dzvonyo

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

dzvonyo last won the day on November 25 2012

dzvonyo had the most liked content!

Community Reputation

0 Neutral

About dzvonyo

  • Rank
    Noob
  1. Thanks 'Dungeon-Dave' telnet localhost 80 <-- see if apache is listening on 127.0.0.1 === works fine telnet 192.168.5.6 80 <-- see if apache is not just bound to localhost. ===works fine From the gateway: telnet 192.168.5.6 80 <-- see if apache is accessible from an external IP (external to your webserver, that is) You meant to say 192.168.5.5 === works fine ******************************** if i go to www.canyouseeme.org, i cant see web server port open checked with isp port 80 is not closed at all before i check the firewall how do i open the web server o
  2. I can ping my WAN IP address from outside my network (maybe because its static) I can ping the web address www.mysitename.com (could be same as above) BUT I cant access the website. when i do telnet mysite.name.com 80 it cant find it I have added these two commands into my router ip nat inside source static udp 192.168.1.10 53 192.168.5.5 53 ip nat inside source static tcp 192.168.1.10 80 192.168.5.5 80 And still cant access the sites from the internet What am I doing wrong... Here is my set up ..........................Internet ...................
  3. dzvonyo

    Forums

    YES after following this https://www.linux-noob.com/forums/index.php?showtopic=3536 sites are all working fine, hence adding forums...
  4. dzvonyo

    vhost

    Thanks all working now.
  5. what i am trying to achieve is as follows. I have set-up a website www.test1.com the directory for www.test1.com is on /var/www/test1 What I need to set now is to have a friend upload(FTP) her photos to my site but HAVE this friend only access one page where her photos are. where do i created the directory for her so that she can be able to upload(FTP) her photos, without changing anything on website. I tried this /var/www/test1 mkdir friend but didn't work. Thanks
  6. dzvonyo

    Forums

    How do you set up phpbb using ubuntu server 8.04 trying to set up forums using PHPBB My set up is as follows. -have three websites on the same server -would like to have an independent forum for each site. Have followed this : https://help.ubuntu.com/community/phpbb. If I type www.site1.com/phpbb www.site2.com/phpbb www.site3.com/phpbb Doesnt work BUT if I type 172.16.2.4/phpbb = it does work So how to install and configure phpbb on ubuntu server using CLI thanks
  7. dzvonyo

    vhost

    Yes I have followed that articule. I think where I am going wrong is with Apache2 there is no httpd.conf, its just empty. Searching on the net point to configuring apache2.conf or default.conf. So thats where I am loosing all my hair now. Tried all I could think of but no luck. Any example of a working config will be much appriciated. And which file was configured i.e apache2.conf or default.conf? OR is it the way I am testing the server. I have a PC directly connected to server. Thanks
  8. dzvonyo

    vhost

    Trying to configure Vhost on Ubuntu Server but not going well. I can configure one site and everything work well, as soon as I configure second site not able to access any site using xxx.xx.4.10/firstsite OR xxx.xx.4.10/secondsite So when configuring Vhost what should be done? i.e what changes should be done /etc/apache2/sites-available/default /etc/apache2/sites-available/www.firstsite.com /etc/apache2/sites-available/www.second.com OR SHOULD I be changing etc/apache2/apache.conf Here are my configuration where should I change (I have just change the fir
×
×
  • Create New...