Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Donto

  • Rank
  1. Donto

    FXP with vsFTPd

    by a couple of weeks googleing i found out that the new version of FlashFXP standard settings is set to not allow FXP transfers on port 21 so i just moved it to port 21000 and now it works just thougt it might come in handy for other users !
  2. Donto

    FXP with vsFTPd

    I found out somthing wierd though if i use FlashFXP v 3.0.2 buil 1044 i works like a charm but if i use FlashFXP v 3.2.0 build 1080 it dosnt work thats a big proble, since alot of difrent ppl should be abled to FXP to and from my FTP server any one knows anything about this problem ?? edit : FTP command: Client "*.*.*.*", "SIZE motp.haf.svcd.nfo" FTP response: Client "*.*.*.*", "550 Could not get file size." FTP command: Client "*.*.*.*", "PORT *.*.*.*,195,153" FTP response: Client "*.*.*.*", "200 PORT command successful. Consider using PASV." FTP command: Client "*.*.*.*",
  3. Donto

    FXP with vsFTPd

    anon_mkdir_write_enable=YES anon_other_write_enable=YES anon_upload_enable=YES anonymous_enable=NO check_shell=NO dirmessage_enable=YES force_dot_files=YES listen=YES local_enable=YES local_umask=022 pasv_promiscuous=YES port_promiscuous=YES setproctitle_enable=YES write_enable=YES file_open_mode=7777 ftp_data_port=20 listen_port=21 pam_service_name=vsftpd userlist_enable=YES nopriv_user=test thats my entire conf file Does it mean anything that im able to FXP from my server but not to my server ??
  4. Donto

    FXP with vsFTPd

    no firewall at all all ports everything is forwarded to the box its a rented dedicated server should i still try pasv_min_port and pasv_max_port if what should i try setting it to ??
  5. hey im using vsFTPd and i cant get it to let me FXP from other ftp servers it times out and takes the next file when if comes to this place in flashFXP command [L] 226 Directory send OK. [L] List Complete: 115 bytes in 0,73 seconds (0,2 KB/s) [R] PASV [R] 227 Entering Passive Mode (**,***,*,**,**,***) [L] PORT **,***,*,**,**,*** [L] 200 PORT command successful. Consider using PASV. [L] STOR lxr.mfog.sfv i dont know why it does this but if somone have any ideas please post them. if sombody could show me the .conf file they are using it would be much appriciated so i can compar
  • Create New...