Jump to content

Spinor5

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Spinor5

  • Rank
    Noob
  1. Hi am a newbie, this is my second day on linus so please forgive me if I am asking a stupid question. I wanted to install xorg-x11-devel-6.7.0-9.i386.rpm so i downloaded and did the following 1) $ rpm -i xorg-x11-devel-6.7.0-9.i386.rpm error: Failed dependencies: fontconfig-devel >= 2.1 is needed by xorg-x11-devel-6.7.0-9 2) so dowmloaded and ran $ rpm -i fontconfig-devel-2.2.3-5.i386.rpm error: Failed dependencies: fontconfig = 2.2.3 is needed by fontconfig-devel-2.2.3-5 3) so downloaded fontconfig-2.2.3.tar.gz and did the following: $ gunzip -c fontconfig-
×
×
  • Create New...