Jump to content

salemh

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About salemh

  • Rank
    Noob
  1. you need to verify username and password are correct and remember, linux is CaSe SeNsiTivE cheers anyweb Could it be something else, because it used to work but not anymore and i am using the same authentication as i used before.
  2. Hey everyone, First of all i am a total noob especially when it comes to Linux. So be patient. I had the FreeNX installed on the linux box and i was able to remote desktop from a windows machine. UNTIL one day i needed to map a network drive on the windows machine from the Linux box (which ofcourse i didnt do myself) so the person that did that told me he had to turn off a couple of things among iptables. Here is what i did from there on: 1. uninstalled all nx software on the Linux machine. 2. reinstalled NX using the yum command thing. 3. installed NoMachine NX free edition for Linux from ----> http://www.nomachine.com/download-package.php?Prod_Id=540 4. messed around with the iptables in an effort to try to open port 22 (which i have no idea whether its open or closed) The problem: when i try to connect to the linux box from windows client i get the following message "The NX service is not available or the NX access was disabled on host xxx.xxx.xxxx" In the detail section: NX> 203 NXSSH running with pid: 5128 NX> 285 Enabling check on switch command NX> 285 Enabling skip of SSH config files NX> 285 Setting the preferred NX options NX> 200 Connected to address: 9.26.156.235 on port: 22 NX> 202 Authenticating user: nx NX> 208 Using auth method: publickey NX> 204 Authentication failed. I really need some help on this and if its not too much i would like to fix this problem without affecting the network drive mapped on the windows machine.
×
×
  • Create New...