Jump to content

FlatBallFlyer

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FlatBallFlyer

  • Rank
    Noob
  • Birthday 12/27/1962

Profile Information

  • Gender
    Male
  • Location
    Asheville NC
  • Interests
    Disc Golf, Go, Web Development, Web 2.0 (whatever that is)
  1. I'm not sure why, but these boxes seem to show the internal HDD as sda, and the usb ports as sdb... It actually took me quite a while to figure that out. Anyway, when the media selection screen comes up, and I select hard drive, it presents me with two options, sda which it says is ~80gb and sdb which is 8Gb, so I'm pretty certain that sdb is correct. I haven't been able to find any logs... YaST is running from the USB stick, so I'm pretty sure that the USB drive is working. I've just tried going into the advanced configuration options and asking for a shell before and after YaST runs. I'm able to find the sdb1 device, and it's mounted to /var/adm/mount.. but when I try to add that directory as a repository source I get "cannot create catalog errors".
  2. I'm trying to install SLES 10 from a 4Gb USB Stick. I have followed the instructions from Novell to create the bootable USB. I also used information from an openSUSE forum post. Here is the procedure that I have followed to date, it's a hybrid of the above mentioned notes: 1. Mount the dvd iso image to drive I: using "Virtual CloneDrive" 2. Copy the entire ISO image I: to the USB stick J: 3. Move all files from J:/boot/i386/loader to J:/ 4. Delete J:/isolinux.bin 5. Rename J:/isolinux.cfg to J:/syslinux.cfg 6. Run C:/syslinux/win32/syslinux -ma J: 7. From the J: root, I execute ls -A1 > directory.yast I can now boot my server from this USB stick. When prompted for a boot option, I enter "linux" to start the install. When the install starts it asks "Make sure that CD number 1 is in your drive." I select "Back" and accept defaults until the source medium comes up. There I select "Hard Disk" and then choose "sdb1 : vfat", and leave the "source directory" blank. The installation then loads and runs just fine until I get to the Installation summary screen. Under the Software heading, YaST is reporting the following error: No catalog found at 'hd:///?device=/dev/sdb1&filesystem=auto'. As always, the geek gods will reign favor upon all who answer! Thanks Mike
  3. I'm only partially new to Linux. I'm running Fedora 11. I've just set up two machines, I thought to be identical. Evidently I missed something. I had some problems getting the network started on the second machine, and I must have forgotten a name change somewhere. Anyway, after doing lot's of comparisons between the boxes, editing and renaming and re-linking the ifcfg-GigaStorey file, they are both functioning. The problem is that whenever I start or restart the network on box 2, it reports the following error: Bringing up interface GigaStorey: RTNETLINK answers: File exists Error adding address 192.168.1.6 for eth0. [ OK ] The file ifcfg-GigaStorey is linked in the following directories /etc/sysconfig/network-scripts /etc/sysconfig/networking/devices /etc/sysconfig/networking/profiles/default The contents of the file on box 2 (error) are: # Networking Interface DEVICE=eth0 HWADDR=00:10:C6:A3C:C7 ONBOOT=yes IPADDR=192.168.1.6 BOOTPROTO=none NETMASK=255.255.255.0 TYPE=Ethernet GATEWAY=192.168.1.1 DNS1=192.168.1.1 IPV6INIT=no USERCTL=no PREFIX=24 NAME="System eth0" UUID=52c359b4-bce1-4ee9-49f8-1928b302e041 The same file on box #1 (No errors here) is: # Networking Interface DEVICE=eth0 HWADDR=00:10:C6:B2:5D:F8 ONBOOT=yes IPADDR=192.168.1.5 BOOTPROTO=none NETMASK=255.255.255.0 TYPE=Ethernet GATEWAY=192.168.1.1 DNS1=192.168.1.1 IPV6INIT=no USERCTL=no PREFIX=24 NAME="System eth0" UUID=5fb06bd0-0bb0-7ffb-45f1-d6edd65f3e03 Like I said, it's not super critical, just annoying. The networking comes up ok, but the error is puzzling. I figure if I learn what this problem is I'll be one step closer to my Linux beanee. As always, the fates will smile on you for your gracious help!
×
×
  • Create New...