Jump to content

danZenie

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About danZenie

  • Rank
    Noob
  1. from the command prompt: danZenie@localhost># echo "alias su='su -'">>~/.bashrc danZenie@localhost># source ~/.bashrc this will do if you're a bash user. and most likely if you're on a fedora or RH box then you are a bash user. no more worries about su and su -.
  2. you shold not be using telnet. try OpenSSH.
  3. OK m8s i solved the problem. I had to set the onboard/built-in video card to be the primary card on the BIOS. kudzu did not like this, as mentioned before, but i decided to ignore kudzu's warning about the PCI card being removed. i loged in and ran lspci. the PCI card was still listed inspite of kudzu's cry. i then ran Xorg -probeonly, and bang!! the second monitor came on. i fired-up startx and bingo i had my desktop on two monitors. my WM (FVWM) however, is not dual monitor smart by default, so I am currently reading up on how to make fvwm dual monitor smart. if anyone has input on this please share.
  4. hello m8s, I've been trying to setup dual head monitors on my FC3 box for the past 2 days now with no luck. my box has a built-in Intel 865 card, and i added a ATI 3D Rage Pro to it (PCI). The ATI gets recognized and configured with no problem, but the Intel shows no video. I mananged to configure my xorg.conf for "dual head" using system-config-display. but nothing. i even tried setting my BIOS to use the onboard Intel as the main video source, but then when i boot linux it tells me that the ATI has been removed. last i tried using two PCI cards thinking that the onboard is probably whats creating all of the problems...no luck with that. kudz again complains about the other PCI been removed. here is my uname -r: 2.6.9-1.667 here is my lspci output: 00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02) 00:02.0 Display controller: Intel Corp. 82865G Integrated Graphics Device (rev 02) 00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02) 00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02) 00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02) 00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02) 00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02) 00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2) 00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02) 00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02) 00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) SATA Controller (rev 02) 00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02) 00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02) 01:07.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro 215GP (rev 5c) 01:0c.0 Ethernet controller: Intel Corp. 82540EM Gigabit Ethernet Controller (rev 02) and here is my xorg.conf: ################################################# ################################################# ################################################# # Xorg configuration created by system-config-display Section "ServerLayout" Identifier "Multihead layout" Screen 0 "Screen0" LeftOf "Screen1" Screen 1 "Screen1" 0 0 InputDevice "Mouse0" "CorePointer" InputDevice "Keyboard0" "CoreKeyboard" Option "Xinerama" "on" Option "Clone" "off" EndSection Section "Files" RgbPath "/usr/X11R6/lib/X11/rgb" FontPath "unix/:7100" EndSection Section "Module" Load "dbe" Load "extmod" Load "fbdevhw" Load "glx" Load "record" Load "freetype" Load "type1" Load "dri" EndSection Section "InputDevice" Identifier "Keyboard0" Driver "kbd" Option "XkbModel" "pc105" Option "XkbLayout" "us" EndSection Section "InputDevice" Identifier "Mouse0" Driver "mouse" Option "Protocol" "IMPS/2" Option "Device" "/dev/input/mice" Option "ZAxisMapping" "4 5" Option "Emulate3Buttons" "yes" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Monitor Vendor" ModelName "LN775C" DisplaySize 330 250 HorizSync 30.0 - 70.0 VertRefresh 50.0 - 160.0 Option "dpms" EndSection Section "Monitor" Identifier "Monitor1" VendorName "Monitor Vendor" ModelName "Dell E772p" HorizSync 30.0 - 70.0 VertRefresh 50.0 - 160.0 Option "dpms" EndSection Section "Device" Identifier "Videocard0" Driver "ati" VendorName "Videocard vendor" BoardName "ATI Mach64" BusID "PCI:1:7:0" EndSection Section "Device" Identifier "Videocard1" Driver "i810" VendorName "Videocard Vendor" BoardName "Intel 865" BusID "PCI:0:2:0" EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 16 Modes "800x600" "640x480" EndSubSection SubSection "Display" Viewport 0 0 Depth 24 Modes "1024x768" "800x600" "640x480" EndSubSection EndSection Section "Screen" Identifier "Screen1" Device "Videocard1" Monitor "Monitor1" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 24 Modes "1024x768" EndSubSection EndSection Section "DRI" Group 0 Mode 0666 EndSection ################################################# ################################################# #################################################
×
×
  • Create New...