Jump to content

mem

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mem

  • Rank
    Noob
  1. i did attached but i it diseaperd. anyweb i did solfed it on my own... on my FX-5900XT there was also a s-video connector attached to my tv...so nvidia saw that and linked the singal to the tv instead of the monitor. that's why my monitor gone to sleep. i unplugged the s-video connector and rebooted my sytstem so it works now fine with the newest nvidia accelerated driver. thanks for you support anyweb
  2. It does not work thats what i also did the install tells me that the driver is installed then: 1- i reboot in runlevel 3 2- login as root 3- i run init 5 4- i get black screen monitor goes to sleep in 5 sec. 5- i have to replace /etc/X11/xorg.conf to run the generic nv driver i attached the nvidia_install.log file can you check it out. please help here is the /etc/X11/xorg.conf nvidia-installer log file '/var/log/nvidia-installer.log' creation time: Fri Feb 10 17:32:13 2006 option status: license pre-accepted : false update :
  3. I have a MSI Nvidia Geforce FX 5900 XT 128 MB I use Fedora Core 4 kernel version 2.6.15-1.1830_FC4 I installed the latest NVIDIA driver, NVIDIA-Linux-x86-1.0-8178-pkg1.run as i followed the instruction that anyweb gived on: > linux-noob.com/forums > linux noob > X problems > nVidia video problems nvidia drivers and fedora core 3, how to install em post Nov 16 2004, 03:45 PM After Step Nine REBOOT THE COMPUTER it load's the kernel and udev etc.. until it comes in the login screen my monitor goes to standby and i got no screen Can someone help me pl
×
×
  • Create New...