Jump to content

Search the Community

Showing results for tags 'acer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • Site News
    • Linux News
    • General Chat
    • Off Topic
    • Suggestion Box
    • Featured Content
  • Linux Noob
    • Just Starting Linux
    • Kernel Related
    • How Do I?
    • Tips and Tricks
    • Network Problems
    • Xorg Problems
    • Wine
  • Linux Server Administration
    • LAMP
    • DNS and DHCP
    • FTP Server
    • SMTP
    • Remote Access
    • Security and Firewalls
  • Distro Noob
    • Fedora
    • Redhat
    • Mandriva
    • Linspire
    • Gentoo
    • Knoppix
    • Slackware
    • Debian
    • SUSE
    • Ubuntu
    • PCLinuxOS
    • CentOS
    • Scientific Linux
  • Windows Noob
    • Tips and Tricks
    • Security
    • Spyware
    • How Do I?
    • Windows XP
    • Vista
    • Virtual Server
  • Screenshots
  • Game Noob

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Distribution

Found 1 result

  1. I am new to linux. I started with running kuki linux from a live CD on an Acer Aspire one. It worked great for what I wanted,which is an OS with minimal apps on install that I can customize as I learn more about linux and surf the web. I chose kuki because its designed specifically for the Acer Aspire one and its SSD hd, and the wifi was said to work "out of the box" (with maybe a little tweaking), which knowing a tiny bit about linux I didnt expect anything to work out of the box. When I ran it live everything worked out of the box, so I installed it. After install the wifi doesn't work. Half the time it doesn't detect any networks, when it does I cannot connect to WPA secured connection (gets stuck on authorization), sometimes I can connect unsecured for a few minutes before it looses the signal, but it usually get stuck obtaining IP address. It looks like the kernel did not update after install, so I think I'm probly missing some drivers and maybe a bunch of other stuff, I'm really new to this so I don't know what I should have or where to look to see what is there and what is not, I hope someone knows what I mean. I looked thru other forums, this seems to be a common problem for kuki and ubuntu on the acer aspire one, I tried the solutions and they didnt work, but I think those solutions assume you have a LAN connection or something which right now I dont. some of the solutions I came accross: Putting wireless drivers on a cd and then installing them, I cant figure out how, the "make" commands on the tutorial seem to not work. Someone said to reinstall WICD network manager, I can't figure out how to "reinstall". I tried making an ad hoc connection to another laptop, would not detect. I tried updating on the sketchy unsecured connection but the signal was too weak and it couldnt complete. Does it seem like my issue could be the update? how do I update the kuki kernel with no internet connection? How do I narrow down the problem so I at least know what is not causing it? Thank you in advance to anyone who helps. If there are answers for me elsewhere on the forum, I apologize for missing them and starting a new topic, please point me to them. I tried to be detailed without writing a novel, I tried linux long ago and got flamed for both, lol. In the meantime I will try and find a wired connection to borrow and see if maybe my wifi card is bad or something. Thanks again.
×
×
  • Create New...