Jump to content

Search the Community

Showing results for tags 'blank screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • Site News
    • Linux News
    • General Chat
    • Off Topic
    • Suggestion Box
    • Featured Content
  • Linux Noob
    • Just Starting Linux
    • Kernel Related
    • How Do I?
    • Tips and Tricks
    • Network Problems
    • Xorg Problems
    • Wine
  • Linux Server Administration
    • LAMP
    • DNS and DHCP
    • FTP Server
    • SMTP
    • Remote Access
    • Security and Firewalls
  • Distro Noob
    • Fedora
    • Redhat
    • Mandriva
    • Linspire
    • Gentoo
    • Knoppix
    • Slackware
    • Debian
    • SUSE
    • Ubuntu
    • PCLinuxOS
    • CentOS
    • Scientific Linux
  • Windows Noob
    • Tips and Tricks
    • Security
    • Spyware
    • How Do I?
    • Windows XP
    • Vista
    • Virtual Server
  • Screenshots
  • Game Noob

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Distribution

Found 1 result

  1. Hi there, In case you can’t tell I’m new to Linux. I am trying to setup my own web server with Kloxo (A cpanel alternative). I installed Cent OS 5.7-i386 server, and ran the GUI (startx) and all went well. But when I ran the updates and restarted the PC and go to Start the GUI I just get a blank screen. I have done some reading on all the forums out there, but far I have had no luck. Can still use the Command Prompt (if you call it that in the Linux’s World?) But would like to use the GUI. (Bit like using DOS instead of windows And I’m over those days lol). The hardware I am using to test this on is Dell Optiplex 745 2.0GHz core 2 duo 1 GB Ram 40 GB hard drive DVD Rom Intel Graphics Media Accelerator 3000 Thanks to all.
×
×
  • Create New...