Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FC3 + Firefox 1.0-6 + Java SDK 1.4.2_04

Is there a known issue with Java 1.4.2 and Firefox 1.0? Or with either of the above and FC3?


I've symlinked /usr/java/j2sdk1.4.2_04/jre/plugin/i386/ns610-gcc32/ to /usr/lib/firefox-1.0/plugins, checked that the plugin is there using about:plugins, but Firefox crashes every time I load a page that uses Java. I tried changing the symlink to ~/.mozilla/firefox/plugins/. but same result. This same setup works just fine on my Debian machine, so I'm really at a loss. Any ideas?

Java works fine with JDK 1.5.0 and Firefox 1.0-6. Not a solution, really, since the same setup works fine in Debian, and since I don't like Sun's new licensing, but it can at least serve as a temporary solution if someone else is having this problem.

fc3 ships with firefox 1.0 pr (preview release)


that could be the issue...


java howto for firefox right here on






Forum Jump:

Users browsing this thread: 1 Guest(s)