Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can detect wireless but I can not connect

I have no idea wjhere to start trouble shooting my problem.


My wireless card is able to detect wireless signals but I can not connect to them. I get a pop up window that asks me to enter the security passkey. I am sure I am entering the right one, I double checked the router security settings through a wired connection. However, the icon whirls around for a few seconds and then gives me the same pop up window again asking for the passkey. I can not connect to open networks either.


I am using Fedora 13 and this developed after recent updates from about two weeks ago.

are you sure it's asking for the wep/wpa key and not another prompt ? can you take a screenshot ?

Here are screenshots. <a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/monthly_07_2010/post-4806-12791518284068.png" data-fileid="1276">[img]<fileStore.core_Attachment>/monthly_07_2010/post-4806-12791518284068.png[/img]</a>


I figure it might help to show my router settings too:

<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/monthly_07_2010/post-4806-12791519213254.png" data-fileid="1278">[img]<fileStore.core_Attachment>/monthly_07_2010/post-4806-12791519213254.png[/img]</a>

Attached Files
.png   wnar.png (Size: 112.75 KB / Downloads: 0)
.png   router-settings.png (Size: 33.27 KB / Downloads: 0)
the wep encryption selected in the router setup is different to the one in the first screenshot

As anyweb mentioned: flick your Wireless to use 128-bit keys, or consider flicking encryption over to WPA-PSK (pre-shared keys). I've had more success with the latter, although takes fractionally longer to connect. WEP isn't *that* secure nowadays, and the only reason to select it (that I know of) is for wireless devices that don't support WPA - such as a Nintendo DS.


Also: check that your router doesn't have MAC filtering too. Your keys could be correct, but if your MAC isn't added to the permitted list then the router won't allow connections. (That caught me out when a mate was trying to connect to my WLAN).

Thanks a lot guys for the help. You helped me get thins working again!
good, good - we like problems that are easily solvable!

Forum Jump:

Users browsing this thread: 1 Guest(s)