Jump to content
beej

Highly Annoying Problem!

Recommended Posts

Well, hello again, linux-noobs. It's been a while. I figured I'd come back to the best linux help site for, well, some help!

 

I just installed Core 5 (a few times, actually) over FTP because I don't have any blank CDs left. It all works very well, just not very fast.

 

Fast forward to the real problem, whenever I shut down after logging in the first time, upon reboot it takes about 3-4 minutes to start sendmail and about a minute to start sm-client. WTF??

 

That, I can live with.

 

The really bad part is, after it boots, it freezes when X is supposed to start. So, I switched to singleuser and vim'd /etc/inittab to start in runlevel 3. That at least gives me a useable console. However, if I try startx or gnome-session it up and freezes on me. I "fixed" it one time by purposely breaking my xorg.conf, and was able to get back into the GUI, but it just borked itself again when I restarted!

 

Getting frustrated, even Gentoo is starting to look easy now!

And I would have stuck with that, if it didn't hate my integrated graphics card...

 

Any suggestions??

 

Thanks, LN!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...