Jump to content
Sign in to follow this  
mizzy

Just loaded Fedora Core 4

Recommended Posts

Please bear with me, complete noob to linux :unsure:

 

Just loaded FC4 for the first time las night. First mission is to get it connected to the net :)

 

My laptop hasn't got a network card init (yet) but for the moment I am connected via a USB network thing (According to my network configuration, under Hardware, its a Pegasus/Pegasus II USB and yes, its Ethernet). The light on this is flashing, so I know connection is going into there.

 

I've tried pinging 192.168.0.1 in terminal and all I get back is "Network is unreachable". I've also tried the browser, can't connect.

 

I've logged into my router (which is a Netgear DG834G) and looked at connected devices and it only shows up as this desktop being connected.

 

Any idea's how I can get connected?

Share this post


Link to post
Share on other sites

I've gone to internet configuration wizard and that has almost got me connected *feels such a dunce :unsure: * well I can ping ip address, just not address.

 

Trying to figure out my hostname next :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...