Jump to content
kabifff

Wireless Internet in Suse 10.2

Recommended Posts

I posted the same issue on the SuSE forum, but I thought I would pick the brains of you other users too. Suse 10.2 Claims to have native broadcom wireless support and it has absolutely no problem finding the wireless cards in my HP Pavilion zx5060 or my Dell Latitude D610. They do not, however, work.

 

I wasn't expecting great things from the broadcom driver and support built into suse, and I'm grateful that it detected my cards, but I at least thought NDISWrapper would work. It won't. I configured it just like I configured it in 10.1, using the same drivers and whatnot, but it won't work at all. Has anybody played with this and if so, what have you found or learned? Even if you don't have a solution, let me know what you've at least tried. Any feedback at all will be greatly appreciated.

 

I do know that both my dell and HP use the same driver, bcmwl5a.inf , but that's not what comes with SuSE. It's another broadcom driver.

 

Thanks guys.

Share this post


Link to post
Share on other sites

SuSE uses the bcm-43xx driver now. to get it working you need to install the firmware,which you extract from the .sys file. i use ndiswrapper & bcm drivers with no problems. depending on your cards chip-set it may or may not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×