Jump to content
Sign in to follow this  
criticalstealth

background doesnt stay

Recommended Posts

the command to set the background is usually at the bottom of the style you are loading in the ~/.fluxbox home directory.

 

Chances are you don't have the program it's using to set the background image

Share this post


Link to post
Share on other sites

Edit the ~/.fluxbox/init file and alter the line: session.screen0.rootCommand: to be session.screen0.rootCommand: fbsetbg -f /path/to/image.jpg and that should do it!

 

Check out the Fluxbox Wiki for some great tips.

Share this post


Link to post
Share on other sites

ok, well i went to the eterm website, and the eterm wont download.. its weird like its starts, but goes very very very slowly, it is only a 2.7 mb file.. but goes EXTREMELY SLOW, then stops and get s corrupt when i attempt top extract it.... my internet is working fine, and anything else is downloading fine, anywhere else i can download eterm? or something else better?

 

P.S- can anyone tell me how to install firefox 2.0? i downloaded it, but i cnat seem to make it work over my 1.5.. if i go into the firefox files,a nd launch it form there it works.. but i dont no hwo to install it over my 1.5 anyone help?

Share this post


Link to post
Share on other sites
P.S- can anyone tell me how to install firefox 2.0? i downloaded it, but i cnat seem to make it work over my 1.5.. if i go into the firefox files,a nd launch it form there it works.. but i dont no hwo to install it over my 1.5 anyone help?

 

I use Gentoo Linux (not suggested for new users as it has a harsh learning curve) but they mirror lots of programs .. including Eterm yay! Although if you are using something like Fedora then you can most probably install using a respository instead of from source:

 

yum -y install eterm

 

This will be a similar reason as to why you can't get FF2 to work in place of FF1.5. Try using the repository:

 

yum -y upgrade firefox

 

Using source with a RPM based distribution causes issues like this.

Share this post


Link to post
Share on other sites

hmm, ok so how do i actually install eterm, and plus.. i still dont get how ot install or upgrade my firefox, typing

 

yum -y upgrade firefox came back with a command not found....

 

so i need ot know how to install eterm still,a nd upgrade firefox.. thanks for your time!

Share this post


Link to post
Share on other sites

You first need to become root (the admin of the system) so do:

$ su -
<password here>
#

 

Then you can type the yum command for installation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...