Jump to content
Sign in to follow this  
abhishek77

no audio on mandriva 2007

Recommended Posts

I have installed mandriva 2007 just to see what it is like compared to fedora core. however everything works fine except i am getting no sound.

 

below is the sound card information that is displayed on the mandriva linux control centre. how do i get sound?

 

Identification

Vendor: ‎Intel Corporation

 

Description: ‎82801G (ICH7 Family) High Definition Audio Controller

 

Media class: ‎Audio device

 

Connection

Bus: ‎PCI

 

Bus PCI #: ‎0

 

PCI device #: ‎27

 

PCI function #: ‎0

 

Vendor ID: ‎0x8086

 

Device ID: ‎0x27d8

 

Sub vendor ID: ‎0x1043

 

Sub device ID: ‎0x817f

 

Driver

Module: ‎snd-hda-intel

Share this post


Link to post
Share on other sites

are you sure there is no sound ? try opening alsamixer and scroll left and right and press 'm' , this will mute/unmute a channel., if one of them is muted it might explain the no-sound situation.

 

cheers

anyweb

Share this post


Link to post
Share on other sites
I have installed mandriva 2007 just to see what it is like compared to fedora core. however everything works fine except i am getting no sound.

 

below is the sound card information that is displayed on the mandriva linux control centre. how do i get sound?

 

Identification

Vendor: ‎Intel Corporation

 

Description: ‎82801G (ICH7 Family) High Definition Audio Controller

 

Media class: ‎Audio device

 

Connection

Bus: ‎PCI

 

Bus PCI #: ‎0

 

PCI device #: ‎27

 

PCI function #: ‎0

 

Vendor ID: ‎0x8086

 

Device ID: ‎0x27d8

 

Sub vendor ID: ‎0x1043

 

Sub device ID: ‎0x817f

 

Driver

Module: ‎snd-hda-intel

Try playing an mp3 or something. I'm running Fedora Core 6 and Fedora 7 on a laptop. I thought that there was no sound, but mp3's look to be playing properly. I just can't hear them. I think it's a sound VOLUME problem actually. Got the same 82801G card here.

Share this post


Link to post
Share on other sites

none of the channels seem to be muted. i am still struugling to get sound. i am using vlc player.

when i open volume control and go to edit-preferences, it brings up a new window called volume control preferences. Here it says select tracks to be visible some of which are headphone, pcm, front, surround etc. I have selected each one as suggested and then click on the close button. I then click the switches tab in the volume control: HAD intel(alsa mixer) and check and uncheck the options some of which are cd capture, line in capture etc. But i still do not get any sound. The strange thing is that while starting up mandriva, i do get the start up loading sound.

Share this post


Link to post
Share on other sites

i am using on board sound. i am getting the feeling now that there is something buggy. I did get sound to work a while back but on adjusting volume controls in alsamixer, the sound does not seem to work after this.

 

anyone know why?

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...