Jump to content
hcyuan

SSL not installed?

Recommended Posts

Version: SLED 10 SP 1

 

I just recently downloaded Pidgin 2.0.2 and got that all installed correctly (at least I think it's installed correctly). However, when I try to add my MSN, GTalk, and Novell Messenger account, I get errors saying that it can't connect because SSL support was not installed. I went into YaST -> Software Management and did a search for SSL and a bunch of SSL modules are installed. Anybody know why I'm getting this error? Am I missing a SSL module or something?

 

Thanks in advance!!

 

Nuri

Share this post


Link to post
Share on other sites

Hi,

 

I don't have SELD SP1 available to have a look but in the software manager did you search for Pidgin ? I think in the control center on SELD you select install

software then just search for the software you want, it will fix all the dependencies for you.

Share this post


Link to post
Share on other sites
Hi,

 

I don't have SELD SP1 available to have a look but in the software manager did you search for Pidgin ? I think in the control center on SELD you select install

software then just search for the software you want, it will fix all the dependencies for you.

 

I did a search for Pidgin and nothing came up. If I understand it correctly, Pidgin used to be GAIM. Anyways, the problem turns out that you need to have gnutls-devel installed before you compile the software. That fixed my problem. :)

Share this post


Link to post
Share on other sites
I did a search for Pidgin and nothing came up. If I understand it correctly, Pidgin used to be GAIM. Anyways, the problem turns out that you need to have gnutls-devel installed before you compile the software. That fixed my problem. :)

 

I installed the gnutls-devel and recompiled but it still gave me the same message about the SSL support. Am I meant to reintall pidgin? If so, how do I unistall pidgin before reinstalling it?

 

Thanks

Share this post


Link to post
Share on other sites
I did a search for Pidgin and nothing came up. If I understand it correctly, Pidgin used to be GAIM. Anyways, the problem turns out that you need to have gnutls-devel installed before you compile the software. That fixed my problem. :)

 

I installed the gnutls-devel and recompiled but it still gave me the same message about the SSL support. Am I meant to reintall pidgin? If so, how do I unistall pidgin before reinstalling it?

 

Thanks

 

If I remember correctly, you should be able to find the Pidgin software through YaST and remove it that way.

Share this post


Link to post
Share on other sites
If I remember correctly, you should be able to find the Pidgin software through YaST and remove it that way.

 

I tried using the YaST before but I couldnt get the Pidgin on YaST. So what other ways are possible.

 

Thanks

Share this post


Link to post
Share on other sites
If I remember correctly, you should be able to find the Pidgin software through YaST and remove it that way.

 

I tried using the YaST before but I couldnt get the Pidgin on YaST. So what other ways are possible.

 

Thanks

 

How did you go about installing? RPM?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...