Jump to content

Xorg.conf For Beryl


Recommended Posts

I had beryl up and running, it was great.

Then I installed some updates and now beryl doesn't work.

I checked xorg.conf against my backup and they are the same!

Witch means the drivers I installed after the update rewrote xorg.conf :(

A friend of mine edited my xorg so i have no idea what i have to do to is. Pls help

This is my current Xorg.conf:

--------------------------------------------

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Sep 12 14:29:35 PDT 2007

# Xorg configuration created by system-config-display

Section "ServerLayout"
   Identifier     "single head configuration"
   Screen      0  "Screen0" 0 0
   InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
EndSection

Section "Module"
   Load           "fbdevhw"
   Load           "glx"
   Load           "dbe"
   Load           "extmod"
   Load           "glx"
   Load           "dbe"
   Load           "extmod"
EndSection

Section "InputDevice"

   # generated from default
   Identifier     "Mouse0"
   Driver         "mouse"
   Option         "Protocol" "auto"
   Option         "Device" "/dev/input/mice"
   Option         "Emulate3Buttons" "no"
   Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
   Identifier     "Keyboard0"
   Driver         "kbd"
   Option         "XkbModel" "pc105"
   Option         "XkbLayout" "us"
EndSection

Section "Monitor"
   Identifier     "Monitor0"
   VendorName     "Unknown"
   ModelName      "Unknown"
   HorizSync       30.0 - 110.0
   VertRefresh     50.0 - 150.0
   Option         "DPMS"
EndSection

Section "Device"
   Identifier     "Videocard0"
   Driver         "nvidia"
EndSection

Section "Screen"
   Identifier     "Screen0"
   Device         "Videocard0"
   Monitor        "Monitor0"
   DefaultDepth    24
   Option         "AddARGBGLXVisuals" "True"
   Option         "TripleBuffer" "true"
   SubSection     "Display"
       Viewport    0 0
       Depth       24
       Modes      "1152x864" "1152x768" "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "Extensions"
   Option         "Composite" "Enable"
EndSection

Link to post
Share on other sites

When you ran the updates was there a new kernel included? if so, you may need to update your video drivers. Also, sometimes when there is an update involving a kernel there just aren't new video drivers available yet to compliment that new kernel and you need to wait a day or two for those drivers. What video card does your computer use?

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...