Jump to content
Sign in to follow this  
Charles Anthony

operating shockwave

Recommended Posts

After upgrading to Fedora 8 from 7, I am no longer able to play online poker games through any of the browsers: Firefox, Galeon and Konqueror. I think it is a problem with Flash but I am not sure how to solve it.

 

The website requires both the Java Runtime Environment and Shockwave, both of which seem to be correctly installed. When I enter the "about:plugins" this is what I get:

GCJ Web Browser Plugin 1.4

File name: gcjwebplugin.so
The GCJ Web Browser Plugin executes Java applets.

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-vm 	IcedTea 	class,jar 	Yes
application/x-java-applet 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.3 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.3 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.3.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.5 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.6 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.7 	IcedTea 	class,jar 	Yes
application/x-java-applet;jpi-version=1.7.0_00 	IcedTea 	class,jar 	Yes
application/x-java-bean 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.3 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.3 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.3.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.5 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.6 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.7 	IcedTea 	class,jar 	Yes
application/x-java-bean;jpi-version=1.7.0_00 	IcedTea 	class,jar 	Yes
Shockwave Flash

File name: libflashplayer.so
Shockwave Flash 9.0 d78

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Shockwave Flash 	swf 	Yes
application/futuresplash 	FutureSplash Player 	spl 	Yes
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible

File name: nphelix.so
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.622 built with gcc 3.2.0 on Jul 18 2006

MIME Type 	Description 	Suffixes 	Enabled
audio/x-pn-realaudio-plugin 	RealPlayer Plugin Metafile 	rpm 	Yes

When I test my java by loading this page http://www.javatester.org/version.html

I get a positive result: Java Version 1.7.0 from Sun Microsystems

 

With Shockwave, I am confused because I am able to play YouTube videos diirectly from the site without a glitch but when I load this site to test http://www.explorelearning.com/View/vCorp/shockPop.html it, I get a failure and a message that tells me to download the plugin. The link leads me to the Adobe download page but it presents me with the following message:

 Shockwave Player Download Center
We are unable to locate a Web player that matches your platform and browser.

ATTENTION NETSCAPE 6 USERS:

Note: If you have Netscape 6.0, then please update to Netscape 6.1 before installing the Shockwave Player. To determine what version of Netscape you have, select the "About Communicator" option in your browser's Help Menu. Click here to update your browser to Netscape 6.1.

Please visit our table of recommended Web players .

Share this post


Link to post
Share on other sites
After upgrading to Fedora 8 from 7, I am no longer able to play online poker games through any of the browsers: Firefox, Galeon and Konqueror. I think it is a problem with Flash but I am not sure how to solve it.

 

The website requires both the Java Runtime Environment and Shockwave, both of which seem to be correctly installed. When I enter the "about:plugins" this is what I get:

GCJ Web Browser Plugin 1.4

File name: gcjwebplugin.so
The GCJ Web Browser Plugin executes Java applets.

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-vm 	IcedTea 	class,jar 	Yes
application/x-java-applet 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.1.3 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.2.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.3 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.3.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4.1 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.4.2 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.5 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.6 	IcedTea 	class,jar 	Yes
application/x-java-applet;version=1.7 	IcedTea 	class,jar 	Yes
application/x-java-applet;jpi-version=1.7.0_00 	IcedTea 	class,jar 	Yes
application/x-java-bean 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.1.3 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.2.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.3 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.3.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4.1 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.4.2 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.5 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.6 	IcedTea 	class,jar 	Yes
application/x-java-bean;version=1.7 	IcedTea 	class,jar 	Yes
application/x-java-bean;jpi-version=1.7.0_00 	IcedTea 	class,jar 	Yes
Shockwave Flash

File name: libflashplayer.so
Shockwave Flash 9.0 d78

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Shockwave Flash 	swf 	Yes
application/futuresplash 	FutureSplash Player 	spl 	Yes
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible

File name: nphelix.so
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.622 built with gcc 3.2.0 on Jul 18 2006

MIME Type 	Description 	Suffixes 	Enabled
audio/x-pn-realaudio-plugin 	RealPlayer Plugin Metafile 	rpm 	Yes

When I test my java by loading this page http://www.javatester.org/version.html

I get a positive result: Java Version 1.7.0 from Sun Microsystems

 

With Shockwave, I am confused because I am able to play YouTube videos diirectly from the site without a glitch but when I load this site to test http://www.explorelearning.com/View/vCorp/shockPop.html it, I get a failure and a message that tells me to download the plugin. The link leads me to the Adobe download page but it presents me with the following message:

 Shockwave Player Download Center
We are unable to locate a Web player that matches your platform and browser.

ATTENTION NETSCAPE 6 USERS:

Note: If you have Netscape 6.0, then please update to Netscape 6.1 before installing the Shockwave Player. To determine what version of Netscape you have, select the "About Communicator" option in your browser's Help Menu. Click here to update your browser to Netscape 6.1.

Please visit our table of recommended Web players .

 

 

i had the same problem with my firefox 2.0.0.11 in PCLinuxOS, but in windows, the plugin identifies itself as

 

post-1-1200423871.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...