Jump to content
Sign in to follow this  
kirbychip

installing Yum

Recommended Posts

Hi,

 

I just got a vps, running on CentOS 5. However, it's just on minimal install. Yum isn't even there. So I download a few .rpms on the net (by following an instructions online), install them.. Now when I run Yum it gives out an error message like below.

 

There was a problem importing one of the Python modules

required to run yum. The error leading to this problem was:

 

No module named cElementTree

 

Please install a package which provides this module, or

verify that the module is installed correctly.

 

It's possible that the above module doesn't match the

current version of Python, which is:

2.4.3 (#1, Mar 14 2007, 18:51:08)

[GCC 4.1.1 20070105 (Red Hat 4.1.1-52)]

 

If you cannot solve this problem yourself, please go to

the yum faq at:

http://wiki.linux.duke.edu/YumFaq

 

I've been googling on this, yet no luck. Anyone here who knows what's the issue here and what's the fix for that? Thanks much.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...