Jump to content

We use cookies to log you in, for ads and for analytics. OK


Installing Linpus via USB device?

  • Please log in to reply
1 reply to this topic

#1 islax



  • Members
  • Pip
  • 1 posts

Posted 16 February 2009 - 12:14 PM

Ok, I want to install Linpus on my notebook. Yes, Linpus, not Ubuntu or SuSE XD, but I got no Live CD.

I got no access to a DVD burner atm either, so I thought about installing it via USB. I downloaded the .iso from the offical site (linpus.com) and tried installing it via UNetbootin on a 4 GB USB stick and start from it via F12, but somehow it a) doesn't start (get a black screen with just a "_" blinking in the first line, my laptop running silent and no activity for about an hour) (with the 9.6 version) or it starts installing and gives me error messages that something is missing (with the lite version). I dunno, am I using the wrong program or is the .iso file known to be incomplete or is it not possible to do this via USB device in the first place?

And before you ask, I googled various times now how to do this but mostly I got a) what I just tried working or B) comments like "go for Ubuntu/SuSE/Fedora" etc : /

#2 anyweb



  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 16 February 2009 - 08:15 PM

doesnt look like linpus is supported with unetbootin

maybe that's why it's not working ?
i do windows too

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users