Jump to content
Charles Anthony

Fedora 11 on EeePC1000

Recommended Posts

My Fedora installation no longer detects automatic wireless networks. A little network icon appears in the notification area and usually a drop-down list indicates all of the available wireless access points. Now, none of that appears. The only thing that appears now is "Wired Network" greyed out in the drop-down menu. If I plug in an ethernet cable, it detects it automatically.

 

I am a little lost on how where to go from here.

 

 

 

 

ETA:

Solved with Fn + F2 keys.

Edited by Charles Anthony

Share this post


Link to post
Share on other sites

I am really enjoying it so far.

 

 

I've already addressed some of the existing issues on getting Fedora 11 to work on the Eee PC 1000.

 

 

The only other issue, I will add is getting the 'tap-to-click' enabled with your touchpad. Fedora 11 (Live version) does not seem to generate a xorg.conf, so what I did to enable this setting was to add a shell script under $HOME/.kde/Autostart/ with the following content:

 

synclient TapButton1=1 TapButton2=3 TapButton3=2

 

 

The value for each button represents the number of fingers touching the pad.

 

That will enable 'tap-to-click' every time you login.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...