Jump to content
inittux

SL ssh port problem

Recommended Posts

Here a topic to continue what started out here. It's more appropriate as a separate topic.

 

I changed the default ssh port in SL, and before it works you have to edited the iptables/firewall. I edited the firewall using system-config-firewall-tui

on Hybrid's advice and restarted the service. When connecting:

 

ssh -p 1234 user@ip

 

I still get connection refused. I did check the vi /etc/sysconfig/iptables

 

And it nicely made a new entry under port 22 mentioning my custom ssh port.

Share this post


Link to post
Share on other sites

LOL thanks Hybrid!! It worked I was switching back and forth between configs. That I forgot to switch this one config file. It works now. Thanks for that great tip about the system-config-firewall-tui

Great tool!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...