Linux-Noob Forums
can't surf/slow surfing in Fedora ? - Printable Version

+- Linux-Noob Forums (
+-- Forum: Linux Noob (
+--- Forum: Tips and Tricks (
+---- Forum: Web Browsers (
+---- Thread: can't surf/slow surfing in Fedora ? (/thread-2949.html)

can't surf/slow surfing in Fedora ? - anyweb - 2005-01-03

If you find that browsing webpages in FireFox is particularly slow, or non-responsive in Fedora Core Release 3, but other apps like GAIM/IRC and so on work just fine, then check the following in FireFox.


type the following address into the address bar




and scroll down to the following value




change the setting from false (default) to True by right clicking the value and choose 'toggle'


see screenshot,


close FireFox and start Firefox again, notice any difference ?





<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/post-47-1104749558.png" data-fileid="247">[img]<fileStore.core_Attachment>/post-47-1104749558.png[/img]</a>

can't surf/slow surfing in Fedora ? - matt jones - 2006-04-20



Wow you are a lifesaver. This problem has plagued me from Fedora 3 to 5!!! I would try each new update and never have any success and give up on Fedora.


Can't believe there it is still an issue. Now I can happily use Fedora and Firefox.


OK onward with Fedora