Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenSuSE 10.0

I am having problems with OpenSuSE 10.0 playing .wmv files. I get a lot of .wmv videos from my friends who are still devoted to the Dark Side and it is annoying to not be able to play them within the browser.


SuSE 10.0 defaults to Kaffiene as the video player and the the help section says to download the "essentials" from the MPlayer website, untar them, and put them in /usr/lib/win32. Done that, didn't work. Kaffiene uses xine as a backend so I also put them in to /usr/lib/xine/codecs, still nothing but I was able to see that the ones I downloaded were picked up by xine in the plugins section, so they are being seen. I took some dlls from a windows box and put them into the same places, nothing.


I have followed every instruction I can find in the xine, kaffiene, and MPlayer help files and nothing has worked. I can find nothing wrong with the permissions and all the files have been made executable with chmod -R a+x.


One other problem. Tried to do a "updatedb --prunepaths=/home and bash came back with unrecognized command. Locate gave the same answer. Both have worked on previous distributions and both commands are listed in my bash (deadtree) manual.


Any help would be appreciated.


Forum Jump:

Users browsing this thread: 1 Guest(s)