Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
enable ident in IRC
#1

why do you want to enable IDENTd in linux, well, you connect to some IRC channel or rather you can't connect to the channel or server because it requires that you have IDENTD enabled.

 

you'll know you don't have it enabled becuase your nick in IRC will appear as something like this

 

~someuser@someip.com

 

notice the '~'

 

that means you are not 'identd'd

 

right, how to fix it ? easy, in fedora core release 2 do as follows

 

login as root using 'su -'

type the following

 



Code:
system-config-services (or for redhat/fedora core 1 type redhat-config-services)




 

scroll down to 'identd' and put a checkmark beside it (as in the screenshot) and click on start to start the service.

 

click save to save your changes and close system-config-services.

 

Now as root, type this

 



Code:
vi /etc/identd.conf




 

scroll down to the line that reads

 

#-- Enable encryption (only available if linked with a DES library)

result:encrypt = yes

 

and REM it out with a # so that it now reads

 

#-- Enable encryption (only available if linked with a DES library)

# result:encrypt = yes

 

save the file (:wq)

 

and restart the identd service by typing

 



Code:
service identd restart




 

once done you have enabled identd. If you still get the ~ infront of your 'nick' in IRC then make sure that port 113 is not blocked by your firewall/router.

 

cheers

 

anyweb

<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/post-13-1085480759.png" data-fileid="151">[img]<fileStore.core_Attachment>/post-13-1085480759.png[/img]</a>



Attached Files
.png   Screenshot_6.png (Size: 461.33 KB / Downloads: 52)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)