Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Installing Fedora Linux Core 1

I am trying to install Fedora core 1 and I am able to boot up with the cd and start the install process. I start the install process and after about 1 min the system freezes at the line "running /sbin/loader" and nothing happens. I waited for over 15 min and was forced to reboot. I re-tried to install and the same thing happend. When I run the media check on the cds, the same thing happens, it freezes at the line "running /sbin/loader" I ran the media check on the CDs from another PC and they all passed. I checked the MD5 checksum of the ISOs and they are fine. I reburned the CDs just to make sure but i still have the same problem.


The PC I want to install it on is:


AMD Athlon 700Mhz

512 MB RAM

80 GB Mator HD (FAT32 Partitions)

Geforce 3 64 MB

Soundblaster Live

Plextor CD-RW



This will be my first time installing\using Linux so any help on how i can get it installed would be appreciated. PS: I will be dual booting with WinXP


you could try to install from the hd instead, just put the iso's in a very simple to remeber directory and then get the boot disk image put it on afloppy boot from the flop then when it asks for the location of the iso's or cd give it the path the iso's are at. also it helps to know what partition the iso's are on hda hdb etc, but it's not manadatory cuz you can play the guessing game safely. anyway hope that helps a little.

have fun,



p.s. screw dual-boot go linux 100%


I made the boot floopy, booted with that and saw that it froze when assigning and IRQ to the USB controller. I went into the BIOS, and saw that my serial ports were on the same IRQ that Fedora was assigning to the USB controller. I chaged the IRQ assignment of the serial ports and was able to install by bootign with the CD.


Linux is not installed, but i have no clue on how to use it .. LOL


Forum Jump:

Users browsing this thread: 1 Guest(s)