Jump to content

FC3 + Firefox 1.0-6 + Java SDK 1.4.2_04

Recommended Posts

Is there a known issue with Java 1.4.2 and Firefox 1.0? Or with either of the above and FC3?


I've symlinked /usr/java/j2sdk1.4.2_04/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so to /usr/lib/firefox-1.0/plugins, checked that the plugin is there using about:plugins, but Firefox crashes every time I load a page that uses Java. I tried changing the symlink to ~/.mozilla/firefox/plugins/. but same result. This same setup works just fine on my Debian machine, so I'm really at a loss. Any ideas?

Link to post
Share on other sites

Java works fine with JDK 1.5.0 and Firefox 1.0-6. Not a solution, really, since the same setup works fine in Debian, and since I don't like Sun's new licensing, but it can at least serve as a temporary solution if someone else is having this problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...