Jump to content

GNOME CD player


Recommended Posts

Here's the other FC3 problem I've not been able to solve. Audio CDs play when using GNOME CD player, but there is no sound. I have checked sound level in GNOME, in the CD player, un-muted both CD drives in alsamixer, updated udev, checked permissions for /dev/hdc, /dev/cdrom (777) and had the CD player point to both, all to no avail. Oh and yes, the CD drive is plugged into the soundcard. I'm sure I've overlooked something minor, but I can't arrive at what that something minor is.

Link to post
Share on other sites

check for digital audio option somewhere in the cdrom player

 

perhaps it is enabled and shouldnt be

 

cheers

 

anyweb

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...