Jump to content

Recommended Posts

Im running a clean install with the lastest updates and running karamba for monitoring my system. I have started to notice some freezing for like 5-15 seconds surfing the web with firefox. I turned off the karamba to see if that was the issue. Is anyone eles having this issue or anything related? :unsure:

Link to post
Share on other sites
Im running a clean install with the lastest updates and running karamba for monitoring my system. I have  started to notice some freezing for like 5-15 seconds surfing the web with firefox. I turned off the karamba to see if that was the issue. Is anyone eles having this issue or anything related? :unsure:

 

Also if I downloading something to anyfolder It does not always showup when I browse to that folder. I can see it in the terminal and if I logout and relogin I can see it. :blink:

Link to post
Share on other sites

I ran yum to update everything. The lile icon on the kicker is showing no update, and I told it to check anyway.no overclock. It just seems to be firefox for some reason it like blog the whole system for 5-15. I wish I could find out why when I download somthing it doesn't show up? I can open the term and "ls" and it will show up.

 

 

 

Spec

Intel P4 3.2 1Mb cache :D

Intel D865 Perl M/B

1024M Kingston 400Mhz DDR

80G 7200 Seagate HD 8MB cache

Intel Nic 100Mb Full Duplex

Intel Sound

Antec Server Case

Plenty of fans

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...