Jump to content
Sign in to follow this  
JerLasVegas

Audio Driver for Fedora Core 4

Recommended Posts

I have, what Windows XP, reports as a Conexant AC-Link Audio card in my Gateway 7324gz laptop computer.

 

In the Details Section, the Device Insance ID is:

PCI\VEN_8086&DEV_24c5&SUBSYS_202F161F&REV_03\3&267A616A&0&FD

 

In the Resources Section:

I/O Range E400-E4FF

EE80-EEBF

Memory Range E02FF800 - E02FF9FF

Memory Range E02FF400 - E02FF4FF

IRQ 17

 

It works fine in Windows XP.

 

In Fedora Core 4, when I use detect sound card, the soundcard is detected as :

Intel

Corporation 82801DB/DBL/DBM (ICH/ICH4-L/ICH4-M) AC'97 Audio Controller

snd-intel8x0

 

lsmod lists this related information:

snd_intel8x0m 22084 0

snd_intel8x0 36160 1

snd_ac97_codec 74744 2 snd_intel8x0m,snd_intel8x0

snd_seq_oss 36608 0

snd_seq_midi_event 11776 1 snd_seq_oss

snd_seq 55184 4 snd_seq_oss,snd_seq_midi_event

snd_seq_device 13068 2 snd_seq_oss,snd_seq

snd_pcm_oss 55840 0

snd_mixer_oss 23040 1 snd_pcm_oss

snd_pcm 93700 5 snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_pc m_oss

snd_timer 29188 2 snd_seq,snd_pcm

snd 58212 11 snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_s eq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer

soundcore 13792 1 snd

snd_page_alloc 14212 3 snd_intel8x0m,snd_intel8x0,snd_pcm

 

 

When I press test sound, the application needs to be force quitted becuase it crashes.

 

Gateway's specifications page for this notebook report this card as:

PC2001 compliant AC' 97 audio

 

The full specifications are here: http://support.gateway.com/s/Mobile/Gatewa...103099sp3.shtml

 

Does anyone have any ideas on how to get the audio working with Linux?

Share this post


Link to post
Share on other sites

This is the same problem as the ICH-4 Intel 82801DB Sound Card .

 

 

The solution is to add "snd-intel8x0m" to /etc/hotplug/blacklist.

 

There is a conflict with the modem the chip shares.

Share this post


Link to post
Share on other sites
This is the same problem as the ICH-4 Intel 82801DB Sound Card .

 

 

The solution is to add "snd-intel8x0m" to /etc/hotplug/blacklist.

 

There is a conflict with the modem the chip shares.

 

 

I having the same issue with the same card, except with with Xubuntu 6.04 and "snd-intel8x0m" is already black listed.

Share this post


Link to post
Share on other sites

is it possible to disable the modem in the bios ?

Share this post


Link to post
Share on other sites
is it possible to disable the modem in the bios ?

 

Nope, and despite hours of searching and testing possible solutions I can't come up with anything.

 

If it were my computer I would have put Vector on it already...

Share this post


Link to post
Share on other sites

what computer is this exactly ? (make/model) ? and do you have the latest bios version on it ?

Share this post


Link to post
Share on other sites
what computer is this exactly ? (make/model) ? and do you have the latest bios version on it ?

 

I'm kind of coming in blind on this, it's my girlfriends computer and was not maintained at all until recently.

 

It is a Gateway 4540GZ (Specs)

Share this post


Link to post
Share on other sites

is there any possibity of trying a newer distro on it like fedora 8 or 9 or ubuntu 7.10 or 8 ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...