Jump to content

Nvidia drivers (again)


Recommended Posts

Right, having now got a bit more experience with Linux, I thought I'd go for installing the Nvidia 3D graphics drivers again, on SUSE 10.0.

 

Graphics card: Nvidia Geforce 6600 GT 256 MB AGP

Monitor: CTX VL950 series 19" CRT

 

So, the drivers installed fine and work fine, essentially. The problem I'm having now is that the display settings get set to 1280x800@60Hz, and on my CRT, that is not good. My goal here is to keep the Nvidia drivers on and run at 1280x960@85Hz.

 

When using SaX2 (a GUI X11 configuration tool) to try and correct the resolution problem, it can't create the test X server for any resolution, and dies with errors (see Xerror.txt, attached). From this I think it's a problem with X not seeing the monitor's horizontal refresh rate properly, so it can't initiate any display modes.

 

Funnily enough, xorg.conf (also attached) sees the monitor and the refresh rate properly, and hasn't changed (I think) since the driver update. Also, VNCing to this machine from another and logging out via VNC immediately sets the resolution back to where it should be again.

 

Is there a way I can override what X thinks my monitor can do to get it working at 1280x960@85Hz again without VNCing at the start of every session?

Xerror.txt

xorg.conf.txt

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...