Jump to content

FC5 and samba installation, could not get it works

Recommended Posts

I have got FC5 , I tried to start the process of samba installation from scratch, but i could not get it done!!!! What I have done is this :


[root@localhost ~]# man samba

No manual entry for samba


[root@localhost log]# smbd -V

bash: smbd: command not found


[root@localhost ~]# ls -Rl | grep samba*


[root@localhost ~]# rpm -qa | grep samba*




[root@localhost ~]# rpm -i samba-client-3.0.21b-2

error: open of samba-client-3.0.21b-2 failed: No such file or directory


[root@localhost ~]# rpm -i samba-common-3.0.21b-2

error: open of samba-common-3.0.21b-2 failed: No such file or directory


[root@localhost ~]# apt -get install samba swat

bash: apt: command not found


I tried to use: less /var/log/packages/samba*


[root@localhost ~]# cd /var/log

[root@localhost log]# ls

anaconda.log btmp gdm maillog scrollkeeper.log wtmp

anaconda.syslog cron httpd messages secure Xorg.0.log

anaconda.xlog cups lastlog ppp spooler Xorg.0.log.old

boot.log dmesg mail samba vbox yum.log


[root@localhost log]# cd samba

[root@localhost samba]# ls -al

total 16

drwx------ 2 root root 4096 Feb 13 2006 .

drwxr-xr-x 9 root root 4096 Jan 20 13:51 ..


I could not find any thing

Desktop --> System Settings --> Server Settings --> Samba



Any comment where is my mistake ?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...