Jump to content
Sign in to follow this  
Dutch-Lin

all wireless on other systems than FC6

Recommended Posts

Hey peepz!

Why am I having a hard time on getting wireless to work, when I am trying out different distro's?

The only distro I got it to work on so far is FC6.

 

I tried Ubuntu...no luck.

Tried Mepis.....same story

Tried some live distros....(KANOTIX & KNOPPIX) NADA!!!

 

What am I doing wrong here?

Share this post


Link to post
Share on other sites

well dudes....I got my WiFi card working under Ubuntu.

The only thing now is, the machine I am using sucks!!

Way too slow and only 64mb RAM.

gonna see what can be done about that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...