Jump to content
Sign in to follow this  
ongky

Athlon 2500+

Recommended Posts

hi.. i have been having this problem for some time, but i couldn't solve it. maybe i'll try my luck here.

 

i have this athlon xp processor, supposed to be 2500+. i'm using ddr 333, 256mb ram. my mb is MSI kt4av, supports both. when i started out, it was set to athlon 1100. so i thought ok, maybe i have to change something. i went to the bios and found the only thing that i could do to affect the speed was the base frequency.

 

default freq is 100MHz - this sets proc to 1100. i can get my desired 2500+ when i change the base freq to 180MHz. All is fine, but the computer will crash randomly and restart by itself. Most prob due to overheat i suspect. so to be able to use the comp at all, i have to leave it at 1100.

 

any idea how i can get my money's worth??? is there a way to check what is e intended speed for the processor??

 

any help's appreciated!

Share this post


Link to post
Share on other sites

first of all did you l0ad the chipset drivers for the motherboard (i assume you are running windows xp ?)

 

second, have you got the latest BIOS for this board,

 

and third, download a hardware monitor program, there are lots out there on the internet which will report the CPU temperature realtime so that you can report the temperature here to us when running at full whack,

 

is there a fan on the cpu ? if not, get one !

 

cheers

 

anyweb

Share this post


Link to post
Share on other sites

installed the latest chipset drivers... stil the same..

 

when i push up the speed, temp goes to 55-60.. then gets rather unstable.

 

yeap i got e original fan that came wif the chip.

 

just wondering about the bios... there is no know issue with my motherboard and everything works fine. don't wish to jeopardize anything, but how safe is updating the bios?

Share this post


Link to post
Share on other sites

You probably need to update the bios for it to handle higher cpu speeds. This is a common problem and as long as you get the bios update from the manufacturer you should be fine. I had to do the same to get my 1.5 amd working.

Share this post


Link to post
Share on other sites
Guest Dennis from Holland

You should try setting your fsb to 133 mhz instead of 180mhz. I had the same problem with my amd athlon xp 2200+ running at amd 1500+ speed because of the bios setting default of 100 mhz. The possible reason your'e cpu constanly reboots is that you overclock it now with that 180 mhz setting.

 

I hope this works if not you should try setting your fsb to 166 mhz. :)

Share this post


Link to post
Share on other sites
Guest hick

i think it is a bios or chipset flaw, I just got a new kt4av-l with a barton 2500+

 

The multiplier is locked at 11 and boots fine at 100mhz

133mhz works too, but I want 333fsb!!!

 

the stock speed is 1826mhz, or what it should run at stock.

 

getting 1400mhz right now.

 

 

The weird part is going up to 150 fsb, it actually lowered the fsb. I checked with cpu-z in windows and was getting 102 x 2 mhz fsb.

 

Running 133 works the best right now, i see many posts that newer 333mhz based cpu are not detecting properly or working.Some say power but that is a lot of ppl who have bad power.

Share this post


Link to post
Share on other sites

oh u guys are the best! i set my cpu freq to 166 MHz and it was running smooth as a baby's butt. no restarts watsoever. AND i get my 2500+ at 1.84Ghz. :D

 

thanks a lot fellas ;)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...