Jump to content
Sign in to follow this  
Why did I get this?

Netgear WG311T

Recommended Posts

Hi, it looks like it is supported with madwifi, you should try first to see if the package manager under Mandriva can install it (look through you menus for Add Software), mark and install it. If that works, follow on from the "Making it work" bit.

 

If it doesn't have a madwifi package, follow ALL of this:

http://www.packetpro.com/~peterson/linux-n...wg311t_pci.html

 

Hope that helps

Share this post


Link to post
Share on other sites

Did you try what I said first, try using your Add Software program (I believe it was called rpmdrake), look through your lists. You might find you have madwifi therefore you won't need to use cvs. If you don't find it and do need cvs, then again you will find that in rpmdrake.

Share this post


Link to post
Share on other sites

do you have a valid network connection ? (wired nic)

Share this post


Link to post
Share on other sites

you didn't answer the question, my question is do you have a network cable connected so that you at least have internet on the linux box until you resolve your wireless issues ? otherwise any attempt to download packages/fixes will obviously fail

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...