Jump to content
Sign in to follow this  
Bozo

Can't install Java or Flash plugin for Firefox Linux x86_64

Recommended Posts

I'm having trouble installing anything on my system. I am a complete n00b to Linux, I just switched from crappy Vista two days after I got a new desktop :P First I would like to get Java and Flash installed on Firefox but I keep getting a dependency error when trying to install. I'm running Bluewhite64 and really like it so far :ph34r:

 

This is what I get when I try to install Java, I have no idea why???

 

rpm -U --replacepkgs '///usr/java/jre-6u2-linux-amd64.rpm';echo RESULT=$?

error: Failed dependencies:

/bin/basename is needed by jre-1.6.0_02-fcs

/bin/cat is needed by jre-1.6.0_02-fcs

/bin/cp is needed by jre-1.6.0_02-fcs

/bin/gawk is needed by jre-1.6.0_02-fcs

/bin/grep is needed by jre-1.6.0_02-fcs

/bin/ln is needed by jre-1.6.0_02-fcs

/bin/ls is needed by jre-1.6.0_02-fcs

/bin/mkdir is needed by jre-1.6.0_02-fcs

/bin/mv is needed by jre-1.6.0_02-fcs

/bin/pwd is needed by jre-1.6.0_02-fcs

/bin/rm is needed by jre-1.6.0_02-fcs

/bin/sed is needed by jre-1.6.0_02-fcs

/bin/sort is needed by jre-1.6.0_02-fcs

/bin/touch is needed by jre-1.6.0_02-fcs

/usr/bin/cut is needed by jre-1.6.0_02-fcs

/usr/bin/dirname is needed by jre-1.6.0_02-fcs

/usr/bin/expr is needed by jre-1.6.0_02-fcs

/usr/bin/find is needed by jre-1.6.0_02-fcs

/usr/bin/tail is needed by jre-1.6.0_02-fcs

/usr/bin/tr is needed by jre-1.6.0_02-fcs

/usr/bin/wc is needed by jre-1.6.0_02-fcs

/bin/sh is needed by jre-1.6.0_02-fcs

RESULT=1

 

I get this when I try to install Flash

 

</usr/flash/flash-plugin-9.0.48.0-release.i386.rpm';echo RESULT=$?

error: Failed dependencies:

/bin/bash is needed by flash-plugin-9.0.48.0-release

/bin/sh is needed by flash-plugin-9.0.48.0-release

libX11.so.6 is needed by flash-plugin-9.0.48.0-release

libXext.so.6 is needed by flash-plugin-9.0.48.0-release

libXt.so.6 is needed by flash-plugin-9.0.48.0-release

libc.so.6 is needed by flash-plugin-9.0.48.0-release

libc.so.6(GCC_3.0) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.1.2) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.1.3) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.2) is needed by flash-plugin-9.0.48.0-release

libc.so.6(GLIBC_2.3) is needed by flash-plugin-9.0.48.0-release

libdl.so.2 is needed by flash-plugin-9.0.48.0-release

libdl.so.2(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release

libdl.so.2(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release

libfontconfig.so.1 is needed by flash-plugin-9.0.48.0-release

libfreetype.so.6 is needed by flash-plugin-9.0.48.0-release

libglib-2.0.so.0 is needed by flash-plugin-9.0.48.0-release

libgobject-2.0.so.0 is needed by flash-plugin-9.0.48.0-release

libgtk-x11-2.0.so.0 is needed by flash-plugin-9.0.48.0-release

libm.so.6 is needed by flash-plugin-9.0.48.0-release

libm.so.6(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release

libpthread.so.0 is needed by flash-plugin-9.0.48.0-release

libpthread.so.0(GLIBC_2.0) is needed by flash-plugin-9.0.48.0-release

libpthread.so.0(GLIBC_2.1) is needed by flash-plugin-9.0.48.0-release

libpthread.so.0(GLIBC_2.2) is needed by flash-plugin-9.0.48.0-release

libpthread.so.0(GLIBC_2.2.3) is needed by flash-plugin-9.0.48.0-release

libpthread.so.0(GLIBC_2.3.2) is needed by flash-plugin-9.0.48.0-release

RESULT=1

 

Thanks for any help

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...