Jump to content

fedora 7


Recommended Posts

I have tried several times installing fedora 7 and make it fully work in my computer. Even before i can install there's already a problem. The graphic install method wont work. If I click it there wont be any display that would come out. So i tried the text install method. it installed. Then I installed the latest Nvidia Drivers, downloading the RPM package from livna.org. But still, when i startx , the GUI won't come up. The display is the same when I try to install F7 thru graphical install method. Pls. help... My graphics card is an NVIDIA 6800 GS Sonic and my monitor is a Samsung SyncMaster 591s. :( . thanx.

P.s. the CLI is working, just the GUI.

Link to post
Share on other sites

have you tried installing the latest nvidia driver from nvidia's website instead ? please do and tell us what happens

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...